Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Macro per verifica turni di lavoro

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Macro per verifica turni di lavoro

Postdi pippovba » 08/02/13 10:02

Buon giorno a complimenti per il Forum, vi scrivo perchè vorrei realizzare una macro per la verifica dei turni di lavoro.

Ogni settimana faccio i turni, e inserisco 3 nomi per ogni giorno che corrispondono hai dipendenti.

LUNEDI nome1
nome2
nome3

MARTEDI nome1
nome2
nome3

ecc. ecc.

Ogni dipendente lavora 3 giorni la settimana, quindi la macro dovrà verificare per ognuno dei 8 nomi, che si presente almeno 3 volte nel foglio di lavoro.

Sapere indirizzarmi su come si fa ?
Grazie
pippovba
Utente Junior
 
Post: 18
Iscritto il: 08/01/10 16:52

Sponsor
 

Re: Macro per verifica turni di lavoro

Postdi wallace&gromit » 08/02/13 11:36

così a occhio basta una formula come questa:
Codice: Seleziona tutto
=CONTA.SE(A1:A10; C1)

dove in A1:A10 sono contenuti i nomi (adatta al tuo caso)
e in C1 scrivi il nome di chi vuoi verificare (puoi fare una lista e verificare per ognuno il numero di occorrenze)
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1420
Iscritto il: 16/01/12 14:21


Torna a Applicazioni Office Windows


Topic correlati a "Macro per verifica turni di lavoro":


Chi c’è in linea

Visitano il forum: Nessuno e 21 ospiti