Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Formattazione condizionale

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Formattazione condizionale

Postdi Alvin73 » 05/12/12 09:58

Ciao a tutti, mi sto scervellando su di una cosa che sicuramente per vuoi è banale

ho la necessità di formattare in modo condizionale la colonna B rispetto al contenuto di A

in A avrò dei numeri in B vorrei che la cella si formattasse a seconda di quello che cerco

esempio per la colonna B vorrei che se in A1 c'è 2 o 4 o 6 o 8 si formattasse

e la formula è questa sotto

Codice: Seleziona tutto
=O(A1=2;A1=4;A1=6;A1=8)

ovviamente imposterò il tipo di formato desiderato

il problema nasce quando a suddetta formula ci aggiungo lo zero inteso come numero e non cella vuota

Codice: Seleziona tutto
=O(A1=0;A1=2;A1=4;A1=6;A1=8)


in questo caso mi ritrovo tutte le celle di colonna B formattate perchè considera la cella vuota di A come se fosse lo zero....
come ovviare a tale problema ??

grazie....
Alvin73
Utente Junior
 
Post: 22
Iscritto il: 10/11/12 12:44

Sponsor
 

Re: Formattazione condizionale

Postdi Flash30005 » 05/12/12 10:07

Inserisci una condizione SE A1 è diverso da "" allora tua formula
così
Codice: Seleziona tutto
=SE(A1<>"";O(A1=0;A1=2;A1=4;A1=6;A1=8))


Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Formattazione condizionale

Postdi Alvin73 » 05/12/12 11:34

Grazie....
funziona perfettamente :)

non so davvero come sdebitarmi, siete troppo in gamba....
Alvin73
Utente Junior
 
Post: 22
Iscritto il: 10/11/12 12:44


Torna a Applicazioni Office Windows


Topic correlati a "Formattazione condizionale":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti