Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excel casella vuota

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: excel casella vuota

Postdi STEFANO TRENTINI » 29/03/13 16:19

grazie ! tutto ok ! grazie mille ! alla prossima
STEFANO TRENTINI
Utente Junior
 
Post: 49
Iscritto il: 29/11/12 10:29

Sponsor
 

Re: excel casella vuota

Postdi STEFANO TRENTINI » 15/04/13 09:36

ciaooo ! ho bisogno di un altra formuletta ! ringrazio anticipatamente .
Allora in una colonna da I6 aI15 ho dei valori che possono essere ( o 1-X-2 )
avrei bisogno di sapere in riga 37 K M O ,ke K avra un valore da1.05 a 2.00 M da 2.05a 3.50 , O da3.55 a 4.60
quanti sono che hanno tra questi valori 1-x-2
il valore ! K avra un valore da1.05 a 2.00 M da 2.05a 3.50 , O da3.55 a 4.60

Grazie cordiali saluti v
STEFANO TRENTINI
Utente Junior
 
Post: 49
Iscritto il: 29/11/12 10:29

Re: excel casella vuota

Postdi ricky53 » 15/04/13 11:36

Ciao,
qualche altro chiarimento in merito a ciò che ti occorre:
B) non mi sono chiari i valori che hai nelle celle

B) quali sono queste celle.
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: excel casella vuota

Postdi STEFANO TRENTINI » 21/04/13 10:46

ciao a tutti ! allora ho un problema nella casella A1 potrei avere o 1 o X o 2
nell casella A7,B7 C7 , potrei avere dei numeri da 1a 20

nella casella D1 mi devo riportare il valore il numero Da 1a 20 che e' riportato nella casella a7 b7 c7 , in base a cio' che c'e' nella casella A1:
se c'e' 1 mi riportera' il numero che ci sara in A7
se c'e' X mi riportera' il numero di B7
se c'e' 2 mi riportera' il numero di C7
grazie cordiali saluti
STEFANO TRENTINI
Utente Junior
 
Post: 49
Iscritto il: 29/11/12 10:29

Re: excel casella vuota

Postdi Anthony47 » 21/04/13 10:53

Quindi in D1
Codice: Seleziona tutto
=SE(A1=1;A5;SE(A1="x";B5;SE(A1=2;C5;"---")))

Se in A1 scrivi 1 oppure 2 in forma di stringa allora modificherai la formula per inserire anche questi valori come stringa (cioe' A1="1" e A1="2")

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "excel casella vuota":


Chi c’è in linea

Visitano il forum: Marius44, patel e 11 ospiti