Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

EXCEL: RIPORTA VALORE CORRISPONDENTE

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

EXCEL: RIPORTA VALORE CORRISPONDENTE

Postdi Menkiolino » 04/10/12 12:02

Ciao a tutti!

Ho smanettato un po', guardato le altre discussioni ma alla fine ho capito che ho di nuovo bisogno di voi.

Allego un file esempio così è facile capire, ma a situazione è questa:
TABELLA CON DATI SQUADRE composta da
colonna A / colonna B
NUMERO identificativo della squadra / NOME identificativo della squadra (quindi ogni squadra ha il proprio numero identificativo)

poi ho la stessa tabella con l'aggiunta di una colonna C che mostra il
NUMERO identificativo della squadra avversaria

Dato che
nella tabella con dati squadre sono presenti tutte le squadre, assieme al loro numero identificativo

vorrei
che la colonna C, ove è presente solo il numero identificativo di una certa squadra, mi riportasse ANCHE il nome nella colonna a fianco.

Spero di essermi spiegato e che l'allegato risolva eventuali dubbi residui.
http://ge.tt/9unXPsO/v/0
Grazie per la disponibilità!
Avatar utente
Menkiolino
Utente Junior
 
Post: 11
Iscritto il: 07/06/11 15:31

Sponsor
 

Re: EXCEL: RIPORTA VALORE CORRISPONDENTE

Postdi wallace&gromit » 04/10/12 12:40

Ciao,
se la formula giusta da mettere in D20 fosse:
Codice: Seleziona tutto
=CERCA.VERT(C20;$A$3:$B$15;2)
metterei in serio dubbio le tue capacità di smanettare :D :D :D .
Però forse vuoi qualcosa di più complesso e allora penso che dovrai spiegarti meglio.
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21

Re: EXCEL: RIPORTA VALORE CORRISPONDENTE

Postdi Menkiolino » 04/10/12 13:45

Ehmm... cioè.. non è che non sono capace.. è che non.. si... mi son spiegato male..
è che nella colonna C mi deve dare il nome della squadre e l'elenco delle mogli dei giocatori ordinate per taglia di seno... ecco..
Vedi che era difficile..


A parte lo sproloquio, grazie.
Avatar utente
Menkiolino
Utente Junior
 
Post: 11
Iscritto il: 07/06/11 15:31

Re: EXCEL: RIPORTA VALORE CORRISPONDENTE

Postdi wallace&gromit » 04/10/12 13:52

ah mandrillone... per quello devi fornirmi il link al tuo personale database!
poi si procede con un cerca.vert o un cerca.orizz (a seconda dei gusti) :diavolo:
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21


Torna a Applicazioni Office Windows


Topic correlati a "EXCEL: RIPORTA VALORE CORRISPONDENTE":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti