Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con excel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Problemi con excel

Postdi TeclaF » 03/10/12 09:06

Ciao a tutti. Devo impostare una formula in excel ma non ci riesco. Vi spiego cosa devo fare:
ho una serie di numeri (es. 12233242...), voglio che excel mi indichi quando la somma è compresa tra 5 e 6 e poi deve cominciare a sommare dalla cella successiva. Mi spiego con un esempio:
A1 1
A2 2
A3 2
A4 3
A5 3
quindi voglio che mi deve scrivere 5 in corrispondenza di A3 e 6 in corrispondenza di A5.
Come si fa?
TeclaF
Newbie
 
Post: 2
Iscritto il: 03/10/12 08:22

Sponsor
 

Re: Problemi con excel

Postdi Flash30005 » 03/10/12 12:22

Ciao TeclaF e benenuto nel Forum

Una formula si potrebbe trovare ma non puoi andare a sostituire il valore noto in A3
eventualmente la formula andrà in colonna B (B3) lasciando la colonna A con i dati origine

Poi perché dici che in A3 prende il valore 5 (somma della cella con le precedenti) e dici che in A5 dovrebbe prendere il valore 6, non intendevi forse dire in A4 il valore 6?

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Problemi con excel

Postdi Anthony47 » 03/10/12 13:41

Ciao TeclaF, benvenuto/a anche da parte mia.
Anche a me sembra che le regole del gioco non siano chiare; ad esempio nel caso della sequenza 2-8-2-7 cosa vorresti avere su riga 2? Nell' ipotesi che voglia ottenere 10 allora potresti seguire questo schema:
-in A2 usi la formula
Codice: Seleziona tutto
=A1

-in B2 usi la formula
Codice: Seleziona tutto
=A2+B1
che copierai verso il basso
-in C2 usi la formula
Codice: Seleziona tutto
=SE(B2-SOMMA(C$1:C1)>=5;B2-SOMMA(C$1:C1);"")
che copierai verso il basso

Il risultato sara'
Immagine

Uploaded with ImageShack.us

Se non e' questo che chiedevi allora spiega nuovamente, anche tenendo presente i dubi di Flash (vedi sopra).

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13894
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Problemi con excel

Postdi TeclaF » 03/10/12 19:43

oh scusate, in effetti non sono stata molto chiara; non volevo sostituire la cella con il valore noto, ma in effetti metterlo nella colonna B. Nonostante ciò Anthony47 ha capito bene il problema, ed è stato davvero di aiuto. grazie!!!
TeclaF
Newbie
 
Post: 2
Iscritto il: 03/10/12 08:22


Torna a Applicazioni Office Windows


Topic correlati a "Problemi con excel":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti