Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[EXCEL 2007] - Funzione se

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[EXCEL 2007] - Funzione se

Postdi enigma_84 » 08/09/12 22:42

Buona serata a tutti,
è la prima volta che scrivo su questo forum quindi spero di non fare casini.

Allora il mio problema consiste in questo, ho una serie di risultati di una funzione "se" in una colonna che sono "nulla", "male" e "bene" (non una gran fantasia lo so :lol: ).

Esempio:

Nulla
Bene
Bene
Male
Bene
Male
Bene
...

Ciò di cui ho bisogno è ottenere in una nuova cella un risultato che possa variare a seconda della prevalenza del risultato Bene\Male. In pratica se Bene>Male deve darmi una scritta come "Continua così" se invece Bene<Male deve darmi "Così non funziona".
Avevo per questo pensato alla funzione SE, ma non riesco a capire come inserire il test per la funzione.

Spero che qualcuno abbia qualche idea in proposito.
Ringrazio per l'aiuto che mi potrete dare.

Ciao
Fabio.
enigma_84
Newbie
 
Post: 2
Iscritto il: 08/09/12 22:28

Sponsor
 

Re: [EXCEL 2007] - Funzione se

Postdi ricky53 » 08/09/12 22:51

Ciao Fabio,
prima di tutto benvenuto nel nostro forum.
Veniamo al tuo quesito:
in "B1" scrivi la seguente formula
Codice: Seleziona tutto
=SE(CONTA.SE(A1:A100; "Bene") > CONTA.SE(A1:A100; "Male"); "Continua così"; SE(CONTA.SE(A1:A100; "Bene") < CONTA.SE(A1:A100; "Male"); "Così non funziona"; "Sei alla pari tra Bene e Male"))

che è applicata all'intervallo "A1:A100"
Cambialo in base alle tue celle
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: [EXCEL 2007] - Funzione se

Postdi enigma_84 » 08/09/12 22:59

Perfetto funziona alla perfezione.

Grazie mille per l'aiuto e per la tempestività!!!!
enigma_84
Newbie
 
Post: 2
Iscritto il: 08/09/12 22:28

Re: [EXCEL 2007] - Funzione se

Postdi ricky53 » 09/09/12 00:07

Ciao,
di nulla.
Alla prossima e ... per la tempestività si fa quel che si può ma ... non ti ci abituare. Eh, Eh !!!.
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "[EXCEL 2007] - Funzione se":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti