Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

aiuto formula excel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

aiuto formula excel

Postdi paolox » 06/09/12 19:42

ciao
espongo subito alla mia richiesta:

ho 2 gruppi di numeri vorrei trovare quanti numeri del secondo gruppo
ci sono nel primo gruppo.

nel primo gruppo (A) ci sono 10 numeri e sono dalla cella D102 alla D111
nel secondo gruppo (B) ci sono 55 numeri e sono dalla cella J102 alla N112

vorrei sapere quanti sono i numeri nel secondo gruppo (B)
dei numeri che sono anche nel primo gruppo (A), tenendo conto che alcuni numeri
possono anche essere ripetuti ed anche più volte

fino ad adesso riesco a colorarli, ma non ha contarli,
per colorarli uso questa formula con la formattazione automatica,
selezionando le celle che si trovano da J102 a N112:
"la formula è=conta.se($D$102:$D$111;J102)"
vorrei una formula per poterli contare

spero di essere stato chiaro nell'esporvi la mia richiesta

vi ringrazio anticipatamente per la disponibilità

fatemi sapere

ciao
paolox
Utente Senior
 
Post: 264
Iscritto il: 05/06/04 11:48
Località: lodigiano

Sponsor
 

Re: aiuto formula excel

Postdi paolox » 06/09/12 19:46

....dimenticavo
il risultato lo vorrei vedere nella cella I101

scusatemi ma sono un po stanco e confuso

ri-ciaooo
paolox
Utente Senior
 
Post: 264
Iscritto il: 05/06/04 11:48
Località: lodigiano

Re: aiuto formula excel

Postdi Anthony47 » 06/09/12 23:41

Non e' chiarissimo se un numero che compaia N volte nell' elenco B lo vuoi contare come 1 o come N.
Se 1, prova la formula
Codice: Seleziona tutto
=SOMMA(--(CONTA.SE(J102:N111;D102:D111)>0))

Se N, prova invece
Codice: Seleziona tutto
=SOMMA(CONTA.SE(J102:N111;D102:D111))

Ambedue le formule sono da confermare con Contr-Maiusc-Enter (non il solo Enter).

Fai sapere, ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "aiuto formula excel":


Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti

cron