Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Punteggio

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Punteggio

Postdi astrigno » 27/07/12 07:25

Salve a tutti, vi propongo un quesito penso facile per voi.
Per un concorso pubblico devo costruire una graduatoria con un punteggio il quale prevede ad es che per la votazione del Diploma/Laurea si abbia diritto ad un certo punteggio in base alla votazione conseguita.
Es: devo pensare ad una formula che per un voto tra il 36 e il 39 mi restituisca un punteggio =1; per un voto tra 40 e 42 un punteggio =2 ecc.......
Cosa mi suggerite? Grazie.
astrigno
Utente Junior
 
Post: 89
Iscritto il: 17/05/11 10:01
Località: genova

Sponsor
 

Re: Punteggio

Postdi Flash30005 » 27/07/12 08:10

Ti crei una tabella nella quale inserirai i numeri che ti occorrono (nella colonna a sinistra) e le corrispondenze punteggio nella colonna di destra

poi utilizzi Cerca.verticale.

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Punteggio

Postdi astrigno » 27/07/12 09:00

Grazie, scusa per la banalità della domanda.
astrigno
Utente Junior
 
Post: 89
Iscritto il: 17/05/11 10:01
Località: genova

Re: Punteggio

Postdi Anthony47 » 27/07/12 14:48

Un chiarimento forse superfluo:
-nella prima colonna inserirai il valore "a partire dal quale" hai diritto al punteggio della colonna successiva; pertanto, da quello che hai scritto, la tabella conterra' le seguenti coppie di dati: 0/0; 36/1;40/2; 43/3; etc. L' ordine deve essere rigorosamente per prima colonna crescente.
-poi userai una formula tipo
Codice: Seleziona tutto
=CERCA.VERT(A2;$L$1:$M$30;2)

L' ipotesi e' che il voto sia in A2 e la tabella in L1:M30.
Nota l' assenza del parametro "intervallo"; altri dettagli sull' help on line della funzione Cerca.Vert.

Ciao a tutti.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "Punteggio":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti