Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Dove sbaglio? (Formule di Anthony)

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Dove sbaglio? (Formule di Anthony)

Postdi Lucio Peruggini » 19/07/12 21:00

Sto letteralmente scimunendo e non riesco a capire dove sbaglio.
Mi fai capire, perfavore?

Le formule giuste e funzionanti sono nel foglio (originale OK) e sono:

in U2
Codice: Seleziona tutto
=GRANDE($U1:$DF1-RIF.COLONNA($U1:$DF1)/1000;RIF.COLONNA()-20)



in U4
Codice: Seleziona tutto
=ARROTONDA(CERCA.ORIZZ(U2;$U1:$DF3-RIF.COLONNA($U1:$DF3)/1000;3;FALSO);0)



Quelle che ho messo nel foglio 1 e non funzionano sono:

in M2
Codice: Seleziona tutto
=GRANDE($M1:$CX1-RIF.COLONNA($M1:$CX1)/23000;RIF.COLONNA()-20)



in M4
Codice: Seleziona tutto
=ARROTONDA(CERCA.ORIZZ(M3;$M1:$CX3-RIF.COLONNA($M1:$CX3)/23000;3;FALSO);0)


Allego file Excel
http://sharesend.com/mmlsq

Ciao
Lucio P.
Versione Office - 2013
Lucio Peruggini
Utente Senior
 
Post: 890
Iscritto il: 24/01/11 16:23

Sponsor
 

Re: Dove sbaglio? (Formule di Anthony)

Postdi Flash30005 » 19/07/12 22:26

In M2 devi inserire
Codice: Seleziona tutto
=GRANDE($M1:$CX1-RIF.COLONNA($M1:$CX1)/23000;RIF.COLONNA()-12)

(non più riferimento colonna - 20 perché M è uguale a 13 e non 21 come U)
Poi devi premere Ctrl+shift+Invio non solo invio
Adesso puoi trascinare verso destra

In M4 devi inserire questa formula
Codice: Seleziona tutto
=ARROTONDA(CERCA.ORIZZ(M2;$M1:$CX3-RIF.COLONNA($M1:$CX3)/23000;3;FALSO);0)

Avevi sbagliato il riferimento M del cerca.orizz (avevi messo M3)
e premere Ctrl+Shift+Invio
e trascinare

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Dove sbaglio? (Formule di Anthony)

Postdi Lucio Peruggini » 20/07/12 00:31

Grazie Flash, domani controllo tutto.
notte
Lucio P.
Versione Office - 2013
Lucio Peruggini
Utente Senior
 
Post: 890
Iscritto il: 24/01/11 16:23

Re: Dove sbaglio? (Formule di Anthony)

Postdi Lucio Peruggini » 20/07/12 06:35

Ok, tutto in ordine come prima.
Come sempre grazie per l'aiuto
Lucio P.
Versione Office - 2013
Lucio Peruggini
Utente Senior
 
Post: 890
Iscritto il: 24/01/11 16:23


Torna a Applicazioni Office Windows


Topic correlati a "Dove sbaglio? (Formule di Anthony)":


Chi c’è in linea

Visitano il forum: Nessuno e 18 ospiti