Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Formule se??

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Formule se??

Postdi joe386 » 06/06/12 12:42

Salve a tutti,sono nuovo del forum ed un impiastro con excel,mi servirebbe un aiutino.

Il quesito è questo:

se in A1 inserisco 1 in B1 dovrebbe uscire 50 e C1=0;

se sempre in A1 digito 2 in B1 dovrebbe uscire 80 e in C1=20;

se sempre in A1 digito 3 in B1 dovrebbe uscire 120 e in C1=40.

Vi ringrazio anticipatamente.
joe386
Newbie
 
Post: 6
Iscritto il: 06/06/12 12:25

Sponsor
 

Re: Formule se??

Postdi ricky53 » 06/06/12 13:19

Ciao,
prima di tutto benventu nel nostro forum.
Veniamo al tuo quesito:
in "B1" scrivi:
Codice: Seleziona tutto
=SE($A1=1; 50; SE($A1=2; 80; SE($A1=3; 120;"-")))


in "C1" scrivi:
Codice: Seleziona tutto
=SE($A1=1; 0; SE($A1=2; 20; SE($A1=3; 40;"-")))


Prova e ... siamo QUI per altre esigenze
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: Formule se??

Postdi joe386 » 06/06/12 14:25

Grazie mille!!! Risolto
:lol:
joe386
Newbie
 
Post: 6
Iscritto il: 06/06/12 12:25

Re: Formule se??

Postdi ricky53 » 06/06/12 14:57

Ciao,
di nulla.

Alla prossima e ... buon tutto.
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "Formule se??":


Chi c’è in linea

Visitano il forum: fabrizio2001 e 11 ospiti