Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel2003: funzione SE con tre possibilita e due confronti

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excel2003: funzione SE con tre possibilita e due confronti

Postdi karug64 » 29/05/12 20:50

Salve a tutti.
o questo problema:
in A1 ho un numero che puo' essere positivo o negativo, in B1 una cella ch puo' essere vuota o avvalorata.
In C1 dovrei avere questo risultato:
SE A1 < 0 e B1 ="" allora C1="A",
SE A1 < 0 e B1 <> "" allora C1="U",
SE A1 > 0 e B1 <> "" allora C1="E",
SE A1 > 0 e B1 = "" allora C1="N"

poi trascinero' la formula per tutta la colonna C.

C'e' una soluzione abbastanza semplice e comprensibile a questo problema ? Potete aiutarmi ? Grazie
Office 2010
karug64
Utente Senior
 
Post: 580
Iscritto il: 20/11/11 21:22

Sponsor
 

Re: Excel2003: funzione SE con tre possibilita e due confron

Postdi PcBase » 29/05/12 21:47

Ciao

Inserisci in C1:
Codice: Seleziona tutto
=SE(A1<0;SE(B1="";"A";"U");SE(B1="";"N";"E"))
Windows xp + Office 2003 Ita
Windows8 Office 2013
PcBase
Utente Senior
 
Post: 129
Iscritto il: 24/02/11 23:26

Re: Excel2003: funzione SE con tre possibilita e due confron

Postdi karug64 » 29/05/12 22:22

Grazie
Office 2010
karug64
Utente Senior
 
Post: 580
Iscritto il: 20/11/11 21:22

Re: Excel2003: funzione SE con tre possibilita e due confron

Postdi carpato82 » 30/05/12 14:32

Una formula alternativa che tiene conto della funzione "and"

Codice: Seleziona tutto
SE(E(A1<0;B1="");"A";SE(E(A1<0;B1<>"");"U";SE(E(A1>0;B1<>"");"E";"N")))


Ciao,
A
carpato82
Newbie
 
Post: 8
Iscritto il: 23/05/12 09:04
Località: Milano


Torna a Applicazioni Office Windows


Topic correlati a "Excel2003: funzione SE con tre possibilita e due confronti":


Chi c’è in linea

Visitano il forum: ilPrincipito e 11 ospiti