Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Indicare il sesso dal CF

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Indicare il sesso dal CF

Postdi enricom » 02/03/12 22:21

Salve, in una cella ho il Codice fiscale in un'altra voglio che mi venga indicato il sesso. Io ho pensato visto che per le donne il giorno di nascita si somma a 40 potrei inserire una formula che quando il valore supera 40 mi dia F se è inferiore M.
Qualcuno può aiutarmi?
enricom
Utente Junior
 
Post: 13
Iscritto il: 07/01/12 14:52

Sponsor
 

Re: Indicare il sesso dal CF

Postdi Anthony47 » 02/03/12 23:48

Col CF in A1 prova con
Codice: Seleziona tutto
=SE(STRINGA.ESTRAI(A1;10;1)>"3";"F";"M")

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Indicare il sesso dal CF

Postdi enricom » 03/03/12 11:56

Grazie mille! è perfetto.
enricom
Utente Junior
 
Post: 13
Iscritto il: 07/01/12 14:52


Torna a Applicazioni Office Windows


Topic correlati a "Indicare il sesso dal CF":


Chi c’è in linea

Visitano il forum: Nessuno e 20 ospiti