Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Creare foglio turnazione

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Creare foglio turnazione

Postdi alexcenturio » 15/02/12 12:40

Chiedo se qualcuno è disposto ad aiutarmi a completare il mio foglio di turnazione
alexcenturio
Newbie
 
Post: 6
Iscritto il: 05/02/12 16:28

Sponsor
 

Re: Creare foglio turnazione

Postdi alexcenturio » 15/02/12 14:55

help
alexcenturio
Newbie
 
Post: 6
Iscritto il: 05/02/12 16:28

Re: Creare foglio turnazione

Postdi alexcenturio » 15/02/12 14:59

la bozza al prossimo mesg visto che non mi fa inserire il link
alexcenturio
Newbie
 
Post: 6
Iscritto il: 05/02/12 16:28

Re: Creare foglio turnazione

Postdi alexcenturio » 15/02/12 15:00

alexcenturio
Newbie
 
Post: 6
Iscritto il: 05/02/12 16:28

Re: Creare foglio turnazione

Postdi Anthony47 » 15/02/12 15:06

Ciao alexcenturio, benvenuto nel forum.
Se il problema e' calcolare ore di lavoro, starordinari, notturni, festivi, notturni festivi e cose simii, tempo fa avevo reso disponibile la "funzione XSTRA", vedi viewtopic.php?f=26&t=69705

Dai uno sguardo e vedi se puo' rispondere alle tue domande.

Ciao, fai sapere.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13903
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Creare foglio turnazione

Postdi alexcenturio » 15/02/12 20:41

ciao, grazie , do uno sguardo al link, faccio delle prove..ti faccio sapere.
alexcenturio
Newbie
 
Post: 6
Iscritto il: 05/02/12 16:28

Re: Creare foglio turnazione

Postdi alexcenturio » 16/02/12 19:33

mi dispiace antony, ma non capisco niente di macro , ad ogni modo mi interessava una formula che separasse i festivi dai feriali "domeniche"in quanto nel mio lavoro devo calcolare 365 giorni e non esistono pause di fine settimana.
ho gia una formula per i festivi ma vengono conteggiate anche le domeniche. volevo separare i due eventi.
alexcenturio
Newbie
 
Post: 6
Iscritto il: 05/02/12 16:28

Re: Creare foglio turnazione

Postdi Anthony47 » 17/02/12 01:30

Per sapere a che giorno della settimana appartiene una data (elencata in B3, per esempio) devi usare la formula
Codice: Seleziona tutto
=GIORNO.SETTIMANA(B3;2)
1=Lunedi', 7=Domenica.
Se vuoi sapere se una data appartiene a un elenco di giornate festive:
-in un' area del tuo foglio ti crei in colonna un elenco di date festive (devono essere date complete di Anno, quindi e' un elenco che cambierai di anno in anno)
-a questo elenco (fallo piu' lungo del necessario, in modo che puoi aggiungerci all' occorrenza delle date) assegna il nome "festivi" (Selziona l' elenco; Menu /Inserisci /Nome /Definisci; scrivi "festivi" senza apici, Ok)
-poi userai una formula tipo
Codice: Seleziona tutto
=CERCA.VERT(B3;festivi;1;0)
Ti restituira' l' errore #N/D se la data non e' in quell' elenco, oppure la data stessa.
Ovviamente potresti usare una formula piu' articolata, es
Codice: Seleziona tutto
=SE(Val.errore(CERCA.VERT(B3;festivi;1;0));0;1)
Ti restituira' 0 se la data non e' in elenco, 1 se invece c' e'.

Combinando queste istruzioni con quelle che gia' usi dovresti riuscire a separare i conti.
Se non risolvi posta ancora spiegando quali formule hai provato a usare.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13903
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "Creare foglio turnazione":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti