Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Classifica excel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Classifica excel

Postdi Andrea_83 » 10/02/12 12:00

Ciao a tutti, io volevo esporvi il mio problema
sto tentando di rifare una classifica excel per il fantacalcio che gia usavo tempo fa...
solo che adesso il punteggi sono cambiati e non sono più solo numeri interi ma ci posso essere anche punteggi finali con la "virgola" esempio: 65,5
il problema è che le vecchie formule prevedevano solo numeri interi... si vi mando il file potreste darci un'occhiata in modo, se possibile, di trovare una soluzione? grazie mille!!


questo è il filehttp://www.fileserve.com/file/U6wPfKd/Classifica%20aprilia%20PROVA.xls
Andrea_83
Utente Junior
 
Post: 11
Iscritto il: 02/10/08 14:59

Sponsor
 

Re: Classifica excel

Postdi Anthony47 » 10/02/12 14:31

Il mio suggerimento e' di sostituire le formule che hai in W3, AA3 e AB3 rispettivamente con le seguenti
Codice: Seleziona tutto
=SOMMA(C3:V3)-RIF.RIGA()/10000
Cella con formato Numeri con 2 decimali

Codice: Seleziona tutto
=INDICE($B$3:$B$12;RANGO(W3;$W$3:$W$12;0))
Cella con formato Generale

Codice: Seleziona tutto
=GRANDE($W$3:$W$12;Z3)
Cella con formato Numeri con 2 decimali
Poi copi verso il basso.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Classifica excel

Postdi Andrea_83 » 10/02/12 15:27

ho provato a fare come dici ma purtroppo non funziona... i nomi non corrispondono con i punteggi e poi neanche si "muovono" in base al cambiare di posizione dei rispettivi punteggi...
mi sbaglio?
grazie mille
Andrea_83
Utente Junior
 
Post: 11
Iscritto il: 02/10/08 14:59

Re: Classifica excel

Postdi Flash30005 » 10/02/12 16:00

Lasciando invariate le modifiche delle formule di Anthony in
Colonna W e AB
sostituisci la formula nella cella AA3 con questa formula
Codice: Seleziona tutto
=INDICE(B$1:B$12;CONFRONTA(AB3;W$3:W$12;0)+2;1)

copia verso il basso

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Classifica excel

Postdi wallace&gromit » 10/02/12 16:01

per i nomi prova a usare la formula:
=INDICE($B$3:$B$12;CONFRONTA(AB3;$W$3:$W$12;0))
a me funziona
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21

Re: Classifica excel

Postdi Andrea_83 » 10/02/12 16:30

perfetto cosi funziona alla grande... va tutto bene!!!
ho solo una curiosità che differenza c'è tra la tua formula e questa?

Codice: Seleziona tutto
=INDICE(B$3:B$12;CONFRONTA(AB3;W$3:W$12;0)+0;1)
Andrea_83
Utente Junior
 
Post: 11
Iscritto il: 02/10/08 14:59

Re: Classifica excel

Postdi wallace&gromit » 10/02/12 17:13

sono equivalenti, solo che nella mia formula (ripresa da Anthony) alcuni argomenti sono omessi. La formula indice la sto usando da poco (vedi post di Anthony in cui me la spiegava)
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21

Re: Classifica excel

Postdi Anthony47 » 10/02/12 23:20

Ragazzi, la mia formula era correttissima come intuizione :D , ma sbagliatissima come implementazione :oops:

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "Classifica excel":


Chi c’è in linea

Visitano il forum: alfrimpa e 31 ospiti