Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel 2007 calcolo formula matematica

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excel 2007 calcolo formula matematica

Postdi mariom » 02/01/12 16:10

Salve a tutti

Devo creare un foglio di calcolo con una formula matematica , esempio composta da A,B,C,ma ho noto solo due di questi dati per volta,come faccio a dirgli che conosco solo A e B e devo trovare C, oppure conosco A e C devo trovare B?
Spero di essermi spiegato.
Avatar utente
mariom
Utente Senior
 
Post: 135
Iscritto il: 31/12/09 17:30

Sponsor
 

Re: Excel 2007 calcolo formula matematica

Postdi Anthony47 » 02/01/12 17:23

Intanto partiamo dal presupposto che tu conosca la regola che lega A, B e C; ad esempio C=A*B.
A questo punto, crea un' area di input (es A2:A4 per A, B e C) in cui digiti i valori noti, e una di output (es B2:B4) in cui inserisci le formule per calcolare quel parametro se non presente tra i dati digitati. Con la relazione ipotizzata (C=A*B), questo corrisponde alle seguenti formule in B2, B3 e B4:
Codice: Seleziona tutto
=SE(A2<>"";A2;A4/A3)
=SE(A3<>"";A3;A4/A2)
=SE(A4<>"";A4;A2*A3)


Con relazioni piu' complesse dovrai riesumare le tue conoscenze di algebra sulla risoluzione delle equazioni di primo grado.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Excel 2007 calcolo formula matematica

Postdi mariom » 02/01/12 21:26

Grazie Anthony47 per la risposta celere,(la regola della formula A,B,C,la conosco),ma non ho capito molto bene la tua soluzione.
In A2,A3,A4 metto i valori che conosco ( 2 sù 3)
In B2,B3,B4 ho messo la formula che mi hai scritto, ma mi risultano dei calcoli strani. :oops:
Avatar utente
mariom
Utente Senior
 
Post: 135
Iscritto il: 31/12/09 17:30

Re: Excel 2007 calcolo formula matematica

Postdi Anthony47 » 03/01/12 01:57

Mi fai degli esempi di dati caricati e relativi calcoli strani (cosa ottieni, che cosa ti aspettavi)?

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Excel 2007 calcolo formula matematica

Postdi mariom » 03/01/12 17:20

Ciao
Scusa Anthony47 avevo sbagliato io a incolonnare le celle, il risultato è quello che mi aspettavo, la stringa che mi hai dato funziona.
Avatar utente
mariom
Utente Senior
 
Post: 135
Iscritto il: 31/12/09 17:30


Torna a Applicazioni Office Windows


Topic correlati a "Excel 2007 calcolo formula matematica":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti