Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

EXCEL aiuto per formula o macro

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

EXCEL aiuto per formula o macro

Postdi Francesco53 » 19/11/11 09:49

Buongiorno, tramite formule mi ricavo per ogni ruota del lotto i ritardi di ogni numero,
nella riga 3 ho i massimi per ogni colonna, nella riga 2 vorrei calcolare quale numero
corrisponde al ritardo massimo. Ho provato ma inutilmente a trovare una formula,
potrei fare tramite macro un sort per ogni colonna, ma la cosa mi sembra eccesiva,
per cui chiedo a voi se avete conoscenza di qualche altra forma per recuperare il
dato ricercato. Allego immagine del foglio:

Immagine

Ringrazio chi può essermi di aiuto.
Francesco
S.O. Vista e Office 2007
Francesco53
Utente Senior
 
Post: 647
Iscritto il: 20/02/10 18:45

Sponsor
 

Re: EXCEL aiuto per formula o macro

Postdi Anthony47 » 19/11/11 11:51

Credo che andra' bene in C2 la formula
Codice: Seleziona tutto
 =INDICE($B5:$B95;CONFRONTA(C3;C5:C95;0))

Poi copi C2 verso destra.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: EXCEL aiuto per formula o macro

Postdi Francesco53 » 19/11/11 12:48

Grazie
Francesco
S.O. Vista e Office 2007
Francesco53
Utente Senior
 
Post: 647
Iscritto il: 20/02/10 18:45


Torna a Applicazioni Office Windows


Topic correlati a "EXCEL aiuto per formula o macro":

Aiuto urgente!!!
Autore: templare77
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti