Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

somma.se o matr.somaa.prodotto Help

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

somma.se o matr.somaa.prodotto Help

Postdi apocrimata75 » 04/11/11 15:53

Ragazzi scusate per la manifesta incompetenza con l'office, ho cercato e usato le varie formule che potessero risolvere il mio problema ma il risultato non è mai stato corretto.
Vi spiego il problema:
date 3 colonne contenenti i seguenti dati:
colonna A: valori 1 o 3,
Colonna B: date (formato gg/mm/aaaa)
Colonna C Importi

altri dati cella d1= 01/01/2008 data iniziale e cella e1 = 31/12/2008 data finale (dati variabili).

Tanto premesso vorrei ottenere
nella cella A100= la somma degli importi contenuti nella colonna C
-- che abbiano nella corrispondente cella nella colonna A il valore 1 (1° condizione)
-- conseguiti nell'anno 2008 (valori compresi tra d1 e e1 (2° condizione))
Grazie.
Windows 7 - Office 2010
apocrimata75
Utente Senior
 
Post: 181
Iscritto il: 28/05/11 13:22

Sponsor
 

Re: somma.se o matr.somaa.prodotto Help

Postdi apocrimata75 » 04/11/11 22:23

scusate x il disturbo ma ho risolto con
=MATR.SOMMA.PRODOTTO(--(($F$4:$F$5000)>=$F$5003);--(($F$4:$F$5000)<=$G$5003);--(($A$4:$A$5000)=3);($AA$4:$AA$5000))
Windows 7 - Office 2010
apocrimata75
Utente Senior
 
Post: 181
Iscritto il: 28/05/11 13:22


Torna a Applicazioni Office Windows


Topic correlati a "somma.se o matr.somaa.prodotto Help":


Chi c’è in linea

Visitano il forum: Nessuno e 18 ospiti