Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel] conta valori fino alla data odierna

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel] conta valori fino alla data odierna

Postdi toki16 » 05/10/11 08:51

Buongiorno,
avrei bisogno di un aiuto. Ho un foglio con in colonna A un elenco di date, in colonna B metto delle X in corrispondenza di determinati giorni. Vorrei contare il numero delle X ma solo fino al giorno corrente, escludendo le X già messe in corrispondenza di date future.
Si può fare?
Grazie a tutti dell'aiuto.
toki16
Utente Junior
 
Post: 17
Iscritto il: 11/03/10 13:55

Sponsor
 

Re: [excel] conta valori fino alla data odierna

Postdi CANAPONE » 05/10/11 09:16

Ciao,

con qualsiasi versione d'Excel

Codice: Seleziona tutto
=MATR.SOMMA.PRODOTTO((A2:A100<=OGGI())*(B2:B100="X"))

Se hai a disposizione una versione d'Excel >=2007, potresti provare:

Codice: Seleziona tutto
=CONTA.PIÙ.SE(A2:A100;"<="&OGGI();B2:B100;"X")



Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: [excel] conta valori fino alla data odierna

Postdi toki16 » 05/10/11 17:39

Ciao,
ti ringrazio molto, ho usato la seconda formula.
toki16
Utente Junior
 
Post: 17
Iscritto il: 11/03/10 13:55


Torna a Applicazioni Office Windows


Topic correlati a "[excel] conta valori fino alla data odierna":


Chi c’è in linea

Visitano il forum: PcBase e 12 ospiti