Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Menù a tendina e corrispondente valore su cella adiacente

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Menù a tendina e corrispondente valore su cella adiacente

Postdi Alessandro999 » 10/09/11 12:40

Buon Week a tutti :)

Ciao ragazzi avrei questo problema :

In una colonna di un foglio di Ecxel ho una lista di 360 nomi , al quale a fianco è assegnato un numero

Da cella AA2 a AA362 vi sono dei nomi.

Da cella AB2 a AB362 ci sono dei numeri

In cella B63 ho creato un menu a tendina con il comando convalida dati , dove posso selezionare il nome desiderato , vorrei che sulla cella D63 mi venisse visualizzato il numero corrispondente a quel nome.

esempio :

AA2 contiene il nome Alessandro e la cella AB2 contiene il numero 19

Sulla cella B63 se seleziono dal menu a tendina il nome Alessandro mi servirebbe che in cella D63 comparisse 19

La mia soluzione che ovviamente non funziona è stata quella di creare in D63 una stringa Kilometrica usando l'istruzione SE :oops:

Come posso risolvere il problema ? , ............... se serve , anche Macro va bene.

Grazie infinite.



P.S Mi scuso per la mia incompetenza con Excel e del ridicolo problema che da solo non riesco a risolvere per scarsità di idee.
Il vecchio Windows Xp + Office 2007.Ita
Windows 7 + Office 2007.Ita

Mi sembra che più si diventa vecchi e più il tempo scorre veloce, Bella fregatura !!!
Avatar utente
Alessandro999
Utente Senior
 
Post: 123
Iscritto il: 04/06/09 11:42
Località: Venezia

Sponsor
 

Re: Menù a tendina e corrispondente valore su cella adiacent

Postdi Flash30005 » 10/09/11 14:28

In D63 inserisci un Cerca.Vert

Così
Codice: Seleziona tutto
=CERCA.VERT(B63;AA2:AB362;2;0)


Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Menù a tendina e corrispondente valore su cella adiacent

Postdi Alessandro999 » 10/09/11 14:59

GRAZIE FLASH :D :D :D ....Mitico !!!!!!!!!!!!



Immagine

Uploaded with ImageShack.us
Il vecchio Windows Xp + Office 2007.Ita
Windows 7 + Office 2007.Ita

Mi sembra che più si diventa vecchi e più il tempo scorre veloce, Bella fregatura !!!
Avatar utente
Alessandro999
Utente Senior
 
Post: 123
Iscritto il: 04/06/09 11:42
Località: Venezia


Torna a Applicazioni Office Windows


Topic correlati a "Menù a tendina e corrispondente valore su cella adiacente":


Chi c’è in linea

Visitano il forum: Maury170419 e 19 ospiti