Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Funzione SE

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Funzione SE

Postdi astrigno » 09/06/11 14:29

Salve, non riesco a risolvere questo quesito che mi sembrava molto semplice:
devo fare un TEST su una cella sola e vorrei che la formula mi restituisse: un numero ovvero il valore che trova in un'altra cella a seconda del valore che trova nella cella testata.
Es. In a3 posso avere S allora vorrei che in a4 mi restituisse 0,5
oppure posso avere R allora vorrei che mi restituisse il numero che trova in a2.
Sono stato sufficientemente chiaro?
astrigno
Utente Junior
 
Post: 89
Iscritto il: 17/05/11 10:01
Località: genova

Sponsor
 

Re: Funzione SE

Postdi Francesco53 » 09/06/11 15:31

Ciao astrigno,
nella cella A4 scrivi:
Codice: Seleziona tutto
=SE($A$3="S";0,5;SE($A$3="R";$A$2;0))

Ciao
Francesco
S.O. Vista e Office 2007
Francesco53
Utente Senior
 
Post: 647
Iscritto il: 20/02/10 18:45

Re: Funzione SE

Postdi astrigno » 09/06/11 15:55

Infatti era facile come pensavo. Ho anche capito dove mi incartavo, non gli davo il riferimento corretto alla cella.
Grazie
astrigno
Utente Junior
 
Post: 89
Iscritto il: 17/05/11 10:01
Località: genova


Torna a Applicazioni Office Windows


Topic correlati a "Funzione SE":


Chi c’è in linea

Visitano il forum: Anthony47 e 21 ospiti