Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Copiare formula

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Copiare formula

Postdi astrigno » 17/05/11 10:11

Salve a tutti, mi sono registrato oggi e vi propongo subito un quesito nella speranza che qualcuno mi aiuti a risolverlo.
In B1 scrivo la formula che comprende il range a1:a7 che fa la media delle temperature dei giorni della prima settimana dell'anno.
Vorrei copiare questa formula in B2 con la media della 2^ sett
in B3 con la media della 3^ sett
.........
in B52 con la media della 52^ sett
C'è una soluzione rapida senza andare in ogni formula a cambiare i riferimenti?
Grazie
astrigno
Utente Junior
 
Post: 89
Iscritto il: 17/05/11 10:01
Località: genova

Sponsor
 

Re: Copiare formula

Postdi CANAPONE » 17/05/11 11:05

Ciao,

potresti provare in B1 con

=MEDIA(INDIRETTO("A"&7*RIF.RIGA(A1)-6&":A"&7*RIF.RIGA(A1)))

Basta copiare la formula in basso.

Spero sia d'aiuto.

Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: Copiare formula

Postdi astrigno » 17/05/11 12:41

Grazie 1000 x la celere risposta.
Tuttavia non comprendo il simbolo che mi scrivi tra A e 7.
E' forse quello del dollaro?
Grazie
astrigno
Utente Junior
 
Post: 89
Iscritto il: 17/05/11 10:01
Località: genova

Re: Copiare formula

Postdi CANAPONE » 17/05/11 12:44

Ciao,

è una "e commerciale": tasto maiuscolo+6.

Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: Copiare formula

Postdi CANAPONE » 17/05/11 12:52

Ciao,

qui puoi scaricare il fiel dove ho provato la formula.

http://myfreefilehosting.com/f/8dad8d91cd_0.01MB
Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: Copiare formula

Postdi astrigno » 17/05/11 14:32

Grazie mi sei stato molto utile.
astrigno
Utente Junior
 
Post: 89
Iscritto il: 17/05/11 10:01
Località: genova


Torna a Applicazioni Office Windows


Topic correlati a "Copiare formula":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

cron