Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Calcolo One Shot in Excel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: Calcolo One Shot in Excel

Postdi faker » 13/05/11 09:41

Acquisto il 1° giocatore a 276 (puntata massima) e fin qui tutto OK:

http://imageshack.us/photo/my-images/694/oneshot2.png/

Totale speso 276
One shot 1 (non potrei puntare di più, visto che mi restano solo 24 crediti).
faker
Utente Senior
 
Post: 454
Iscritto il: 03/03/04 22:19

Sponsor
 

Re: Calcolo One Shot in Excel

Postdi faker » 13/05/11 09:46

Il problema sorge adesso: dopo aver speso 276 crediti per il 1° giocatore acquistato ed 1 credito per ognuno degli altri 24, il totale dei crediti spesi è 300, cioè quelli disponibili, ma mi ritrovo come one shot ancora 1!!!!!! Come se avessi ancora la possibilità di acquistare un altro giocatore ma non è così in quanto i 300 crediti sono esauriti!!!!!

http://imageshack.us/photo/my-images/98/oneshot3.png/


Spero di essere stato chiaro e scusami se ho combinato un pò di casini con queste immagini ma non sono molto pratico.
Grazie, comunque, per l'aiuto. Ciao
faker
Utente Senior
 
Post: 454
Iscritto il: 03/03/04 22:19

Re: Calcolo One Shot in Excel

Postdi Avatar3 » 13/05/11 12:47

Ehm
a me, a questo punto, sembra che la cosa sia ancora più semplice
In B33 hai la somma da B5:B32
Codice: Seleziona tutto
=SOMMA(B5:B32)
e quindi avrai 300 (secondo l'immagine che hai riportato)
In B34 devi solo mettere
Codice: Seleziona tutto
=300-B33

e avrai 0 (zero) ma mi sembra troppo semplice come soluzione

Ciao
Per il funzionamento delle macro si deve impostare la protezione a Bassa o Media.
Menu Strumenti -> Macro -> Protezione...
Avatar utente
Avatar3
Utente Senior
 
Post: 569
Iscritto il: 04/04/11 09:04

Re: Calcolo One Shot in Excel

Postdi faker » 13/05/11 21:52

OK, ci sono riuscito. Ci ho perso la testa e, probabilmente, ho fatto qualcosa di molto cervellotico, ma alla fine conta la funzionalità. Grazie per l'aiuto.

https://rapidshare.com/files/1608299355 ... _Shot1.xls


:lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:
faker
Utente Senior
 
Post: 454
Iscritto il: 03/03/04 22:19

Re: Calcolo One Shot in Excel

Postdi Avatar3 » 13/05/11 22:24

Sono contento soprattutto perché ti sei applicato
e dimostri la soddisfazione del successo ottenuto ;)

Ciao
Per il funzionamento delle macro si deve impostare la protezione a Bassa o Media.
Menu Strumenti -> Macro -> Protezione...
Avatar utente
Avatar3
Utente Senior
 
Post: 569
Iscritto il: 04/04/11 09:04

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "Calcolo One Shot in Excel":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti