Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Somma.Più.Se ???

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Somma.Più.Se ???

Postdi marte1503 » 03/05/11 21:39

Ciao a tutti
Mi serve una mano per creare una formula.
Devo trovare il modo di sommare in una tabella, i valori (in colonna5) solo se colonna2 contiene la parola PIPPO e la colonna4 contiene la parola PLUTO.
Ho notato che la funzione SOMMA.SE gestisce solo uno dei due criteri…
Pensavo a una SOMMA.PIU’.SE ma non trovo il modo…
Grazie in anticipo
marte1503
Utente Senior
 
Post: 174
Iscritto il: 08/01/10 20:43
Località: Como

Sponsor
 

Re: [Excel] Somma.Più.Se ???

Postdi PcBase » 03/05/11 22:00

Ciao

Puoi utilizzare la seguente formula nella cella F2 e modificare i riferimenti alla bisogna

--($B$2:$B$20="PIPPO") è il primo criterio VERO/FALSO
mentre $E$2:$E$20 il range da sommare

Codice: Seleziona tutto
=MATR.SOMMA.PRODOTTO(--($B$2:$B$20="PIPPO");--($D$2:$D$20="PLUTO");$E$2:$E$20)
Windows xp + Office 2003 Ita
Windows8 Office 2013
PcBase
Utente Senior
 
Post: 129
Iscritto il: 24/02/11 23:26

Re: [Excel] Somma.Più.Se ???

Postdi marte1503 » 03/05/11 22:25

Ciao PcBase,e grazie per la risp.

Ho provato la tua formula e funziona perfettamente.
Nel frattempo sono riuscito a creare anche la SOMMA.PIU'.SE

=SOMMA.PIU'.SE($E$2:$E$20;$B$2:$B$20;"PIPPO";$D$2:$D$20;"PLUTO")

Grazie

Paolo
marte1503
Utente Senior
 
Post: 174
Iscritto il: 08/01/10 20:43
Località: Como


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Somma.Più.Se ???":


Chi c’è in linea

Visitano il forum: Nessuno e 21 ospiti