Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

virgola e punto e virgola nelle formule

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

virgola e punto e virgola nelle formule

Postdi al3ssio » 01/04/11 13:22

Buongiorno,

Il mio excel e' automaticamente settato con il ";" nelle formule, come separatore. Come faccio per mettere la "," a me tanto cara? ;)

Thanks!!!
A
al3ssio
Utente Senior
 
Post: 234
Iscritto il: 08/05/04 15:59

Sponsor
 

Re: virgola e punto e virgola nelle formule

Postdi Flash30005 » 01/04/11 13:36

Non credo che tu possa ettere la virgola al posto del punto e virgola nelle formule
in quanto la formula prevede il punto e virgola.

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: virgola e punto e virgola nelle formule

Postdi al3ssio » 01/04/11 13:39

per anni ho usato il punto e virgola..ho solo cambiato pc (stessa versione di excel)
al3ssio
Utente Senior
 
Post: 234
Iscritto il: 08/05/04 15:59

Re: virgola e punto e virgola nelle formule

Postdi Flash30005 » 01/04/11 18:50

al3ssio ha scritto:per anni ho usato il punto e virgola..ho solo cambiato pc (stessa versione di excel)


Infatti :!: :undecided:

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: virgola e punto e virgola nelle formule

Postdi al3ssio » 01/04/11 18:59

sorry!

ovviamente volevo dire...per anni ho usato la ","! E ora su questo pc mi ritrovo il punto e virgola!

come faccio a cambiarlo!?! Nessuno sa essermi di aiuto!?
al3ssio
Utente Senior
 
Post: 234
Iscritto il: 08/05/04 15:59

Re: virgola e punto e virgola nelle formule

Postdi Anthony47 » 01/04/11 22:28

Pannello di controllo, Opzioni Internazionali; tab Opzioni internazionali, premi Personalizza; imposta il separatore decimale su "punto", il simbolo di raggruppamento su "virgola", il separatore di elenco su "virgola". Ok, Ok
Riapri excel e verifica.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: virgola e punto e virgola nelle formule

Postdi al3ssio » 02/04/11 09:40

MITICO! grazie anthony.

Solo una domanda: perche', se cambio SOLO il separatore elenco su virgola, non ho nessuno effetto su excel?!
Perche' sono obbligato a cambiare anche il separatore decimale e il simbolo di raggruppamento, perche' veda un effetto su excel?

grazie ancora.
Alessio
al3ssio
Utente Senior
 
Post: 234
Iscritto il: 08/05/04 15:59

Re: virgola e punto e virgola nelle formule

Postdi Anthony47 » 02/04/11 18:20

Perche' se la "virgola" e' il separatore decimale allora non puo' essere anche qualche cosa di diverso.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: virgola e punto e virgola nelle formule

Postdi Flash30005 » 03/04/11 00:10

Qui vorrei chiedere un chiarimento
Al3ssio ha detto nel suo primo post

al3ssio ha scritto:Il mio excel e' automaticamente settato con il ";" nelle formule, come separatore. Come faccio per mettere la "," a me tanto cara? ;)

Cosa significa che settando nel Pannello di Controllo, Opzioni Internazionali la virgola etc etc
al posto di avere una formula di questo tipo
Codice: Seleziona tutto
=SE(A1<B1;1;0)

posso usare questa?
Codice: Seleziona tutto
=SE(A1<B1,1,0)


Mi spiegate per favore?
Grazie
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: virgola e punto e virgola nelle formule

Postdi al3ssio » 03/04/11 00:14

E' come mostri nel tuo esempio: seguendo le indicazioni di anthony puoi usare la , al posto del ; nella scrittura delle formule...
Grazie ancora, anthony!
al3ssio
Utente Senior
 
Post: 234
Iscritto il: 08/05/04 15:59

Re: virgola e punto e virgola nelle formule

Postdi Flash30005 » 03/04/11 01:47

Si!
ma preferisco scindere bene le cose
il punto per il sepratore migliaia
la virgola per separatore decimali
e il punto e virgola per separatore testo

Poi ognuno decida a seconda del proprio utlizzo

Ciao

P.s. Non ammetto che in Europa si utilizzi la data tipo americana mm-gg-aaaa semmai unificherei per aaaa/mm/gg ma questo è un altro discorso....
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-


Torna a Applicazioni Office Windows


Topic correlati a "virgola e punto e virgola nelle formule":


Chi c’è in linea

Visitano il forum: cromagno e 9 ospiti