Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Macro per immettere una formula in celle specifiche

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Macro per immettere una formula in celle specifiche

Postdi yaghm » 31/03/11 15:22

Salve a tutti!
Ho una serie di dati da organizzare in una tabella simile
y z y y y z
a
b
a
a
b

E vorrei che nelle celle che corrispondono alla lettera "a" della prima colonna e contemporaneamente alla lettera "y" della prima riga fosse inserita una formula.
Spero di essere stato abbastanza chiaro e che qualcuno possa darmi una mano.

Grazie
yaghm
Newbie
 
Post: 1
Iscritto il: 31/03/11 15:16

Sponsor
 

Re: [Excel] Macro per immettere una formula in celle specifi

Postdi ricky53 » 31/03/11 17:32

Ciao,
benvenuto nel nostro forum.

Non molto chiaro: per esempio che formula vorresti ?
Le colonne e le celle quali sono ?

Cortesemente leggi la mia firma e ...
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: [Excel] Macro per immettere una formula in celle specifi

Postdi Anthony47 » 31/03/11 22:20

Ciao yaghm, benvenuto anche da parte mia.
Fermo restando che un po' di precisione in piu' avrebbe certamente aiutato, penso che ti serve un formula di questo tipo in B2:
Codice: Seleziona tutto
=SE(E($A2="a";B$1="y");LaTuaFormula;"")

Poi copi verso destra e verso il basso.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Macro per immettere una formula in celle specifiche":


Chi c’è in linea

Visitano il forum: albval e 28 ospiti