Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

spazio tra una cella e la successiva

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

spazio tra una cella e la successiva

Postdi zoltri83 » 02/03/11 19:12

Ciao a tutti! ho un problema che non so come poter risolvere. Ho un file in excel in cui ho circa 1000 righe. Considerando il fatto che non tutte queste righe sono riempite con dei numeri vorrei una funzione che mi calcola quanto spazio c'è tra una cella "con un numero" e la successiva.
Tipo la cella1 "con un numero" che sta alla riga n° 20 sta in un certo punto e la cella2 "con un numero" sta dopo 100 righe!
Spero di essere stato abbastanza chiaro. Grazie mille
zoltri83
Utente Junior
 
Post: 27
Iscritto il: 09/09/10 19:00

Sponsor
 

Re: spazio tra una cella e la successiva

Postdi Anthony47 » 02/03/11 22:31

Ad esempio i tuoi dati sono da C2 verso il basso; metti in D2 la formula
Codice: Seleziona tutto
=SE(VAL.NUMERO(C2);RIF.RIGA(C2)-MAX(SE(VAL.NUMERO(C$1:C1);RIF.RIGA(C$1:C1);""));"")
da confermare con Contr-Maiusc-Enter; poi copi D2 verso il basso.

Ciao, fai sapere.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13892
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: spazio tra una cella e la successiva

Postdi zoltri83 » 03/03/11 16:34

Sì grazie è proprio quello che cercavo! bravo!
zoltri83
Utente Junior
 
Post: 27
Iscritto il: 09/09/10 19:00


Torna a Applicazioni Office Windows


Topic correlati a "spazio tra una cella e la successiva":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti

cron