Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel.2003] Aiuto funzioni logiche

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel.2003] Aiuto funzioni logiche

Postdi gladiosannita » 20/02/11 13:40

Ciao a tutto il forum
Avrei bisogno di un vostro aiuto,Es: Nel caso che io abbia un valore nella cella A1 ( da 0,40 a 3,00)nella cella B1 mi darà il valore corrispondente (da 2,X,X2,1X,1,"non giocare la partita") della seguente tabella

a) se compreso uguale nell'intervallo 0,40 – 0,90 = metti il segno 2
b) se compreso uguale nell'intervallo 0,91 – 1,10 = metti il segno X
c) se compreso uguale nell'intervallo 1,11 – 1,55 = metti il segno X2
d) se compreso uguale nell'intervallo 1,56 – 2,00 = metti il segno 1X
e) se compreso uguale nell'intervallo 2,01 – 3,00 = metti il segno 1
f) se non compreso in questi valori (es: < 0,40 oppure >3,00) = non giocare la partita

Grazie
gladiosannita
Utente Junior
 
Post: 56
Iscritto il: 13/04/09 12:32

Sponsor
 

Re: [Excel.2003] Aiuto funzioni logiche

Postdi CANAPONE » 20/02/11 14:26

Ciao, potrebbe bastare la formula.

Codice: Seleziona tutto
=CERCA.VERT(A1;{0;"Non giocare la partita"\0,11;"Metti il segno X"\0,4;"Metti il segno 2"\0,91;"Metti il segno X"\1,11;"Metti il segno X2"\1,56;"Metti il segno 1X"\2,01;"Metti il segno 1"\3;"Non giocare la partita"};2;1)




Fai qualche prova.

Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: [Excel.2003] Aiuto funzioni logiche

Postdi gladiosannita » 20/02/11 15:51

:) Grazie CANAPONE x l'aiuto ma sembra non funzionare mi da "N/D" :(
gladiosannita
Utente Junior
 
Post: 56
Iscritto il: 13/04/09 12:32

Re: [Excel.2003] Aiuto funzioni logiche

Postdi ricky53 » 20/02/11 17:24

Ciao GladioSannita,
per capire dove si verifica l'anomalia devi dire che valore hai messo in "A1" !!!
Dalle prove che ho fatto io non ho avuto l'anomalia che hai segnalato.


Canapone: ho notato che
con "3" ottengo "non giocare la partita" al posto di "metti il segno 1"

con "0,39" ottengo "metti il segno X" al posto di "non giocare la partita"
stessa cosa con valori minori di 0,39
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: [Excel.2003] Aiuto funzioni logiche

Postdi CANAPONE » 20/02/11 17:49

Ciao a tutti, ciao Riccardo,

hai ragione


Codice: Seleziona tutto
=CERCA.VERT(A1;{0;"Non giocare la partita"\0,4;"metti il segno 2"\0,91;"metti il segno X"\1,11;"metti il segno X2"\1,56;"metti il segno 1X"\2,01;"metti il segno 1"\3,01;"non giocare la partita"};2;1)



Così dovrebbe andare.


Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: [Excel.2003] Aiuto funzioni logiche

Postdi ricky53 » 20/02/11 17:53

Canapone: Confermo VA !!!
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: [Excel.2003] Aiuto funzioni logiche

Postdi gladiosannita » 20/02/11 18:13

Si,tutto ok funziona.......grazie ragazzi per l'aiuto :lol:
gladiosannita
Utente Junior
 
Post: 56
Iscritto il: 13/04/09 12:32


Torna a Applicazioni Office Windows


Topic correlati a "[Excel.2003] Aiuto funzioni logiche":

Aiuto urgente!!!
Autore: templare77
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti