Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel] Estrazione dati

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel] Estrazione dati

Postdi totopc » 15/02/11 17:21

salve a tutti !
dovrei trovare un valore di una tabella e riportarlo su di un'altra
mi spiego

gennaio
dadi 3
gomme 5
biro 8
biro 9
ruote 10

con la funzione cerca verticale mi da solo l'8 (biro)
esiste sistema per trovare su una altra tabella si il valore 8 che 9 riguardante la biro ?
spero di essermi spiegato bene
grazie
Avatar utente
totopc
Utente Senior
 
Post: 126
Iscritto il: 26/05/10 15:51

Sponsor
 

[excel] Estrazione dati

Postdi Anthony47 » 15/02/11 22:01

Non hai dato il layout dei tuoi dati, ne' come volevi organizzare l' output; lavoro quindi su questo esempio:
Immagine

Uploaded with ImageShack.us

La formula in F1 e':
Codice: Seleziona tutto
=INDICE($B$1:$B$1000;PICCOLO(SE($A$1:$A$1000=E1;RIF.RIGA($A$1:$A$1000);"A");RIF.RIGA(A1)))
Da confermare con Contr-Maiusc-Enter
Poi copi nelle righe sottostanti e nelle colonne adiacenti (es I1:I6)

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "[excel] Estrazione dati":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti