Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Numeri di Classfica che cambiano automaticamente

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Numeri di Classfica che cambiano automaticamente

Postdi contiend » 13/02/11 00:43

Ciao a tutti,

Dal titolo immagino si capisca poco quindi cerco di spiegare quello che dovrei riuscire ad inserire nella mia tabella excel.

Ho una classificas che cambia settimanalmente
(esempio)

Osvaldo 13 gol
Remo 13 gol
senza 12 gol
victori 9 gol
rubi 9 gol
trib 5 gol

a fianco di questi nomi, devo inserire manualmente la posizione di classifica. Seguendo l'esempio farò:

1 | Osvaldo 13 gol
- |Remo 13 gol
2 | senza 12 gol
3 | victori 9 gol
- | rubi 9 gol
4 | trib 5 gol

Il numero dei gol però può cambiare e vorrei che i numeri nella prima cella (che solitamente CAMBIO manualemnte, cmabiassero AUTOMATICAMENTE, in base al numero di gol)

O numero o il segno " - " dovrebbe uscire (se possibile).


E' fattibile una cosa formula del genere?
In attesa di soluzioni, grazie dell'attenzione.
E dell'aiuto che mi date sempre
Windows 10
OFFICE 2010
Avatar utente
contiend
Utente Senior
 
Post: 145
Iscritto il: 20/04/09 17:45

Sponsor
 

Re: Numeri di Classfica che cambiano automaticamente

Postdi ricky53 » 13/02/11 02:48

Ciao,
per i pari merito non sarebbe meglio che abbiano tutti lo stesso valore ???

Ti propongo questa soluzione con l'ipotesi precedente.

I dati suppogno inizino dalla riga "2" della colonna "B"
in "A2" scrivi
Codice: Seleziona tutto
=SE(B2=B1; A1; A1+1)

copia in basso per tutte le righe di "B2 contenenti dati
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "Numeri di Classfica che cambiano automaticamente":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti