Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Verificare dei numeri

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Verificare dei numeri

Postdi Scorte » 19/01/11 01:24

Ciao ragazzi...
devo verificare dei dati in base a dei numeri
ci sono 3 eventi:
A e B
C e D
E e F

per verificare A deve essere cosi:
A >=70% e B < 75.5% e si verifica A con esito positivo(da visualizzare OK) se no inserire No
per verificare C deve essere cosi:
C >=75% e D < 76% e si verifica C con esito positivo(da visualizzare OK) se no inserire No
per verificare E deve essere cosi:
E >=50% e F <60% e si verifica E con esito positivo(da visualizzare OK) se no inserire No

Come posso fare?
Grazie 1000 per l'aiuto
Scorte
Utente Junior
 
Post: 15
Iscritto il: 16/12/10 23:55

Sponsor
 

Re: Verificare dei numeri

Postdi ricky53 » 19/01/11 01:43

Ciao,
cosa intendi con:
e si verifica A con esito positivo


Ci provo anche se non mi è chiara la tua sintetica esposizione:

Ipotizziamo che "A" sia in "A1", "B" in "B1", ..., "F" in "F1"

in "A2" scrivi
=SE(E(A1>=0,70; B1< 0,755); "O.K."; "NO")

in "C2" scrivi:
=SE(E(C1>=0,75; D1< 0,76); "O.K."; "NO")
....
ci sarebbe anche da controllare che le celle fossero impostate e non vuote ma ... la formula si complicherebbe un po' ... lo vediamo più avanti

Comunque mi sembra una cosa strana ... fare queste cose ...
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: Verificare dei numeri

Postdi Flash30005 » 19/01/11 01:46

Potresti sostituire quei numeri in coordinate di cella?
es. evento 1:
Se "A1" > 70% e "B1" < 75.5% risultato OK altrimeni NO
etc
etc
Inoltre dovresti specificare se la soluzione la vorresti realizzata attraverso formule o maco
Fai sapere
Ciao

P.s. ci siamo accavallati io e Ricky (P.S. aggiunto in modifica post)
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-


Torna a Applicazioni Office Windows


Topic correlati a "Verificare dei numeri":


Chi c’è in linea

Visitano il forum: Nessuno e 24 ospiti