Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Problema riempimento automatico di una cella

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Problema riempimento automatico di una cella

Postdi Ciao3 » 10/01/11 01:56

Salve a tutti,
uso Excel da poco tempo e volevo chiedervi una cosa... supponiamo che all'interno di uno stesso foglio io abbia le celle A1 e F1. Impostando la seconda "=A1" se la cella A1 viene riempita con un testo, ad esempio un nome, F1 assume lo stesso valore. Supponiamo ora che il contenuto di A1 venga cancellato... la cella A1 diventerà perciò vuota mentre la cella F1, anziché risultare anch'essa vuota, conterrà il valore "0". Io vorrei evitare di vedere una cella che dovrà contenere del testo riempita con un brutto 0... ho visto che un modo per evitarlo è quello di riempire A1 con uno spazio... in questo modo anche F1 appare vuota... ma si può ottenere la stessa cosa in un modo più "pulito", giocando ad esempio con i formati?

Grazie e buona giornata! :)
Ciao3
Utente Junior
 
Post: 36
Iscritto il: 31/07/09 15:05

Sponsor
 

Re: [Excel] Problema riempimento automatico di una cella

Postdi Flash30005 » 10/01/11 08:45

Risolvi usando la condizione SE A1 = "" restituisce "" altrimenti restituisce A1
Quindi in F1 inserisci questa formula
Codice: Seleziona tutto
=SE(A1="";"";A1)


Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: [Excel] Problema riempimento automatico di una cella

Postdi pietrol » 10/01/11 16:53

Se A1 deve contenere sempre solo testo puoi usare in alternativa alla formula di flash(ciao) anche questa:
=T(A1)

ciao
pietrol
il lupo ululà, il castello ululì
pietrol
Utente Senior
 
Post: 270
Iscritto il: 07/01/09 14:34

Re: [Excel] Problema riempimento automatico di una cella

Postdi Ciao3 » 11/01/11 01:03

Grazie mille ad entrambi,
ho avuto due risposte veloci ed ottime

Buona giornata! ;)
Ciao3
Utente Junior
 
Post: 36
Iscritto il: 31/07/09 15:05


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Problema riempimento automatico di una cella":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti