Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excel 2007 formula per una ricera

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excel 2007 formula per una ricera

Postdi mariom » 09/01/11 19:36

Salve a tutti
Visto che siete molto più esperti di me volevo chedervi se con excel è possibile fare una ricerca di una parola abbinata ad un numero e fare in modo che questo numero venga restituito ad un specifica cella, mi spiego meglio :
colonna A (FOGLIO 1) : ho una serie di parole che ogni volta andrò ad inserire in modo casuale.
colonna A (FOGLIO 2) : ho le stesse parole del FOGLIO 1 e nella colonna B ho dei valori numerici che posso modificare.
Io vorrei ( sempre che sia possibile ) che nella colonna B del FOGLIO A in corrispondenza della stessa parola mi compaia il valore della colonna B del FOGLIO 2.
Spero di essere stato chiaro,ho cercato di usare alcune formule di "ricerca e riferimento" ma non sono venuto a capo di niente..........HELP
Avatar utente
mariom
Utente Senior
 
Post: 135
Iscritto il: 31/12/09 17:30

Sponsor
 

Re: excel 2007 formula per una ricera

Postdi ricky53 » 09/01/11 21:02

Ciao,
prova con la funzione "cerca.vert"

I dati, nel "foglio2", sono presenti una sola volta per "parola" vero ??? Altrimenti la funzione ti troverai sempre il primo

I dati, nel "foglio2", vanno ordinati per "parola" ascendente.
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: excel 2007 formula per una ricera

Postdi mariom » 09/01/11 21:25

Si sul foglio 2 sono presenti solo una volta per parola, adesso provo grazie
Avatar utente
mariom
Utente Senior
 
Post: 135
Iscritto il: 31/12/09 17:30

Re: excel 2007 formula per una ricera

Postdi ricky53 » 09/01/11 21:33

Prova e non avrai problemi ... nel caso ... siamo QUI
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: excel 2007 formula per una ricerca

Postdi mariom » 09/01/11 22:01

Ho provato ma non funziona.... non riesco a capire dove sbaglio.
Avatar utente
mariom
Utente Senior
 
Post: 135
Iscritto il: 31/12/09 17:30

Re: excel 2007 formula per una ricera

Postdi ricky53 » 09/01/11 22:06

Ciao,
non puoi scrivere

Ho provato ma non funziona.... non riesco a capire dove sbaglio.


devi scrivere la formula che hai utilizzato e l'errore che ottieni, devi anche dare i riferimenti di cella ed i loro contenuti
...

altrimenti come ti aiutiamo !!!
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: excel 2007 formula per una ricera

Postdi mariom » 11/01/11 21:01

Rieccomi
Il mio ultimo post era di disperazione........... comunque la forrmula che inserisco è questa : =CERCA.VERT(A91;A3:B66;B3:B66) ma il risultato nella cella è il seguente : #RIF! ho provato con gli aiuti in linea ma ci ho capito poco.......
Comumque spiego il procediemnto così se qualcuno di voi può darmi qualche suggerimento è ben accetto.
A91 : dove inserisco la parola da cercare che è abbinata ad un valore numerico.
A3:B3 : selezione che comprende le parole e i valori numerici.
B3:B66 : la colonna dei valori numerici ( queste celle hanno al loro interno c'è la formula di MEDIA numerica ).
Avatar utente
mariom
Utente Senior
 
Post: 135
Iscritto il: 31/12/09 17:30

Re: excel 2007 formula per una ricera

Postdi ricky53 » 11/01/11 22:34

Caio,
è sbagliata la sintassi della formula.
Leggi la guida per i dettagli sull'utilizzo.

Comunque prova con

=CERCA.VERT(A91; $A$3:$B$66; 2; FALSO)
dove "2" indica la seconda colonna dell'intervallo A3:B66 dove cerchi il contenuto di A91.
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: excel 2007 formula per una ricera

Postdi mariom » 12/01/11 21:57

Funziona .... grande :o
Avatar utente
mariom
Utente Senior
 
Post: 135
Iscritto il: 31/12/09 17:30

Re: excel 2007 formula per una ricera

Postdi ricky53 » 12/01/11 22:08

Ciao,
alla prossima e buon proseguimento.
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "excel 2007 formula per una ricera":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti