Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Spostare piu' colonne con dentro somme in una volta sola

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Spostare piu' colonne con dentro somme in una volta sola

Postdi Scorte » 17/12/10 14:44

Ciao a tutti,
mi sono appena iscritto;
e ho un gran bisogno di un aiutone...
Ho un problema con excel...
In poche parole,
sto selezionando dei numeri su un file,
e devo spostare i file da una colonna all'altra,senza farlo in piu' passaggi...
vi faccio un esempio:
=SOMMA(AO35;AP35:AP36;AQ35:AQ37;AR35:AR38;AS35:AS39)
e lo devo far diventare cosi:
=SOMMA(AN35;AO35:AO36;AP35:AP37;AQ35:AQ38;AR35:AR39)
senza ogni volta selezionare le colonne con le celle selezionate e spostarle con mouse...
Qualcuno mi riesce a dare una mano?
Lo farei anche manualmente solo che son + di 130 colonne da spostare!!!
AIUTATEMI!
Scorte
Utente Junior
 
Post: 15
Iscritto il: 16/12/10 23:55

Sponsor
 

Re: Spostare piu' colonne con dentro somme in una volta sola

Postdi Anthony47 » 17/12/10 15:10

Ciao Scorte e benvenuto nel forum.
Scrivi la tua formula in una cella, poi copiala (tramite Contr-c ed Enter) nella cella della colonna precedente; se vuoi riportarla nella colonna originale, taglia la nuova formula e incollala nella cella adiacente (tramite Contr-x ed Enter).

Ciao, fai sapere.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13903
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Spostare piu' colonne con dentro somme in una volta sola

Postdi Scorte » 17/12/10 16:05

ma devo spostare le righe selezionate in orizzontale a sinistra...
quello che mi hai dato te mi fa copiare le righe in verticale.
Scorte
Utente Junior
 
Post: 15
Iscritto il: 16/12/10 23:55

Re: Spostare piu' colonne con dentro somme in una volta sola

Postdi Anthony47 » 17/12/10 22:35

ma devo spostare le righe selezionate in orizzontale a sinistra...
quello che mi hai dato te mi fa copiare le righe in verticale.

??
Metto la tua formula in H15.
Da H15 la copio in G15 (la "colonna precedente"); la formula a me diventa =SOMMA(AN35;AO35:AO36;AP35:AP37;AQ35:AQ38;AR35:AR39)
Come da tua richiesta.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13903
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Spostare piu' colonne con dentro somme in una volta sola

Postdi Scorte » 18/12/10 02:52

Ciao anthony...
ora funziona...grazie 1000!!! :D
sbagliavo un passaggio...tutto risolto...
x altre domande chiedo aiuto a te!!!
ancora grazie 1000!!!
Scorte
Utente Junior
 
Post: 15
Iscritto il: 16/12/10 23:55

Re: Spostare piu' colonne con dentro somme in una volta sola

Postdi Scorte » 18/12/10 03:04

Un ultima mano...perche ora ho preso le colonne col la differenza positiva...
ora devo spostare quella con la differenza negativa...
come faccio?
es:
=SOMMA(K36:K165;L37:L165;M38:M165;N39:N165;O40:O165)
a farla diventare cosi:
=SOMMA(K37:K165;L38:L165;M39:M165;N49:N165;O41:O165)
Mi serve solo questo aiuto?

Un'ultima cosa,è possibile usare excel con il teorema di Bayes? elaborare un foglio con tutte le formule?

per ora chiedo solo il 1°aiuto...che è piu' urgente!
poi per Bayes c'è tempo!!!
Grazie ancora a tutti!!!
Soprattutto ad Anthony!!! ;)
Scorte
Utente Junior
 
Post: 15
Iscritto il: 16/12/10 23:55

Re: Spostare piu' colonne con dentro somme in una volta sola

Postdi Anthony47 » 19/12/10 01:52

Per il primo "dell' ultimo quesito", modifichera la formula in
Codice: Seleziona tutto
=SOMMA(K36:K$165;L37:L$165;M38:M$165;N39:N$165;O40:O$165)

Poi la copierai nella cella "sottostante" a quella iniziale.

Puo' esserti utile studiare le modalita' di indirizzamento di excel, sull' help on line alla voce "Informazioni sui riferimenti di cella e di intervallo".

Per il secondo dell' ultimo quesito io posso immaginare che un modello matematico sia rappresentabile e risolvibile tramite excel; come rappresentare il teorema di Bayes su excel non e' pero' tra le mie conoscenze.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13903
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Spostare piu' colonne con dentro somme in una volta sola

Postdi Scorte » 19/12/10 19:28

Grazie Anthony per l'aiuto...
ho abbreviato di molto il foglio di excel!!!
Ancora grazie
Scorte
Utente Junior
 
Post: 15
Iscritto il: 16/12/10 23:55


Torna a Applicazioni Office Windows


Topic correlati a "Spostare piu' colonne con dentro somme in una volta sola":


Chi c’è in linea

Visitano il forum: patel e 5 ospiti