Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Formattare #N/D

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Formattare #N/D

Postdi tony61 » 07/12/10 21:38

Ciao a tutti

non riesco con la formattazzione condizionale a dare un colore bianco ,
al risultato dela formula #N/D

ho provato con =uguale a #N/D ma non va

probabilmente non è possibile perchè non è un numero ho un testo

ci sono altre possibilità di nascondere (colorare di bianco)questo risultato ,cosi non mi da fastidio nelle ricerche


grazie
tony61
Utente Senior
 
Post: 176
Iscritto il: 11/04/09 13:33

Sponsor
 

Re: [Excel] Formattare #N/D

Postdi tony61 » 07/12/10 21:43

Dimenticavo



ho Excel 2003
tony61
Utente Senior
 
Post: 176
Iscritto il: 11/04/09 13:33

Re: [Excel] Formattare #N/D

Postdi tony61 » 07/12/10 21:57

tony61 ha scritto:Dimenticavo



ho Excel 2003



la formula e questa ,se non trova nulla da #N/D

=MODA(C12;$W2:$AA2)

#N/D e questo che devo riuscire a far sparire
tony61
Utente Senior
 
Post: 176
Iscritto il: 11/04/09 13:33

Re: [Excel] Formattare #N/D

Postdi Anthony47 » 07/12/10 23:20

Se vuoi farlo con formattazione condizionale:
Condizione = La formula e'
Formula =Val.errore(IndirizzoDiCella)
Poi imposti il formato che preferisci

In alternativa, annidi la formula MODA in un SE, tipo:
Codice: Seleziona tutto
=SE(Val.Errore(MODA(C12;$W2:$AA2));"";MODA(C12;$W2:$AA2))

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [Excel] Formattare #N/D

Postdi tony61 » 07/12/10 23:53

Perfetto grazie mille Anthony47


ottimo come sempre bravo
tony61
Utente Senior
 
Post: 176
Iscritto il: 11/04/09 13:33


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Formattare #N/D":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti