Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[EXEL] inserendo un cod avere un testo e orario inizio fine

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: [EXEL] inserendo un cod avere un testo e orario inizio f

Postdi marco69pd » 03/12/10 19:52

Allora saro' chiaro e coinciso: ho appena scritto la formula di Karistotele nel foglio Mod.14 dentro la cella F13
=SE.ERRORE(CERCA.VERT($D18;DIZIONARIO!$A$4:$O$354;2;0);"")
Nella cella a fianco E 13 ho inserito un codice a caso " UM " dovrebbe darmi la scritta in automatico su F13 "Add. Uff. Matricola" come daL FOGLIO "DIZIONARIO" che UM corrisponde a "add.Uff.Matricola. invece - nada de nada. Cella vuota.
marco69pd
Utente Junior
 
Post: 73
Iscritto il: 13/11/09 19:49

Sponsor
 

Re: [EXEL] inserendo un cod avere un testo e orario inizio f

Postdi marco69pd » 03/12/10 20:23

Ecco perchè stavo diventando scemo mi avete dato la formula
=SE.ERRORE(CERCA.VERT($D18;DIZIONARIO!$A$4:$O$354;2;0);"")
e non mi sono accorto che era la vosta formula era D18 quando io la inserivo su E13 di conseguenza la vostra formula doveva essere:
=SE.ERRORE(CERCA.VERT($D13;DIZIONARIO!$A$4:$O$354;2;0);"")
"mia culpa" per non essere preparato ^_^. Grazie intando adesso vado a provarla.
marco69pd
Utente Junior
 
Post: 73
Iscritto il: 13/11/09 19:49

Re: [EXEL] inserendo un cod avere un testo e orario inizio f

Postdi Flash30005 » 03/12/10 22:11

marco69pd ha scritto:Ecco perchè stavo diventando scemo mi avete dato la formula
=SE.ERRORE(CERCA.VERT($D18;DIZIONARIO!$A$4:$O$354;2;0);"")


Ma se avessi letto attentamente il mio post non rischiavi di diventare matto! :D

Flash30005 ha scritto:Ho visto che in D18 del foglio Mod.14 non c'è alcun codice ...
quindi puoi mettere in E18 ...la condizione
Codice: Seleziona tutto
=SE($D18="";"";CERCA.VERT($D18;DIZIONARIO!$A$4:$O$354;2;0))

Poi trascini la formuna verso il basso e verso l'alto in maniera di estenderla per tutta la colonna
...


Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: [EXEL] inserendo un cod avere un testo e orario inizio f

Postdi Anthony47 » 04/12/10 01:53

Ma io continuo a pensare che l' obiettivo dovrebbe essere un foglio completo e corretto, non che quando e' incompleto (perche' viene inserito volutamente o erroneamente un codice non ancora in dizionario) faccia finta che sia tutto ok.
Parliamo di excel, non un programma di grafica...

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [EXEL] inserendo un cod avere un testo e orario inizio f

Postdi marco69pd » 08/12/10 18:13

Ciao, aiuto ho inserito dei codici oltre che con sigle anche numerici tipo 08 - 816 - 07 la la funzione cerca vert. come sopra non me la riconosce se cambio il codice 08 con M08 la riconosce. Che si puo' fare qualcosa o devo per forza modificare i codici numerici con una laettra iniziale o finale? grazie
marco69pd
Utente Junior
 
Post: 73
Iscritto il: 13/11/09 19:49

Re: [EXEL] inserendo un cod avere un testo e orario inizio f

Postdi Anthony47 » 09/12/10 00:06

Per questo devi formattare "Testo" le celle che non devono contenere cifre come numeri ma come stringhe, poi potrai digitarci ad es 08.
Oppure hai l' accortezza di digitare '08 (con l' apostrofo).

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "[EXEL] inserendo un cod avere un testo e orario inizio fine":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti