Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Formula per dare valore ad una lettera

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Formula per dare valore ad una lettera

Postdi giormor » 10/11/10 10:19

Salve a tutti io vorrei chiedervi se esiste una formula per poter dare una valore ad una lettera.
Mi spiego meglio il mio problema è che io ho creato un foglio di lavoro in cui nella colonna A ho inserito dei nominativi, nella riga 1(dalla colonna B alla colonna AE)ho inserito dei numeri da 1 a 30 che stanno a specificare le giornate calcistiche.
Ora io in ogni singola giornata vado ad inserire la lettera A(che sta per ammonizione) e la lettera E(che sta per espulsione) in base alla situazione della partita disputata, ora io avrei bisogno,se possibile, che nella colonna AF per quanto riguarda la somma delle lettere A, e nella colonna AG venisse in qualche modo calcolata la somma automatica delle lettere inserite in ogni singola giornata con un valore pari ad 1, quindi vorrei che la formula sia in qualche modo A=1 però nello schema deve rimanere comunque visualizzata la lettera A e non il valore 1.
Spero che mi sia riuscito a spiegare bene ed aspetto una vosta risposta.
Un saluto
Giordano
giormor
Newbie
 
Post: 3
Iscritto il: 10/11/10 10:06

Sponsor
 

Re: Formula per dare valore ad una lettera

Postdi Anthony47 » 10/11/10 14:23

Ciao giormor e benvenuto nel forum.
Forse ti serve la funzione Conta.se, in una formula del tipo =Conta.Se(IlRange;"A")
Se con questo spunto non risolvi allora posta ancora dettagliando come sono organizzati i tuoi dati, magari allegando un file di esempio (vedi viewtopic.php?f=26&t=80395#p460098) o se sufficiente uno screenshot (vedi viewtopic.php?f=26&t=80395#p466013)

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13903
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Formula per dare valore ad una lettera

Postdi giormor » 11/11/10 12:50

Spero che così si trovi il file e riusciate ad aiutarmi
Un saluto


http://rapidshare.com/files/430157502/S ... 0-2011.xls
giormor
Newbie
 
Post: 3
Iscritto il: 10/11/10 10:06

Re: Formula per dare valore ad una lettera

Postdi Flash30005 » 11/11/10 23:18

Ciao Giormor e benvenuto, anche da parte mia, nel Forum

Il file da te allegato non è più disponibile
puoi utilizzare anche questo server

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Formula per dare valore ad una lettera

Postdi Anthony47 » 15/11/10 00:42

Mi stava sfuggendo questa domanda...
Sul file che hai pubblicato, in AF2 e AG2 metti rispettivamente le formule
Codice: Seleziona tutto
=CONTA.SE(B1:AE1;"A")
=CONTA.SE(B2:AE2;"E")
Poi copi AF2:AG2 e incolli nelle celle sottostanti.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13903
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Formula per dare valore ad una lettera

Postdi giormor » 16/11/10 08:32

Ho provato e funziona grazie mille per l'auito ma soprattutto per la disponibilità.
Un saluto e a presto
Giordano
giormor
Newbie
 
Post: 3
Iscritto il: 10/11/10 10:06


Torna a Applicazioni Office Windows


Topic correlati a "Formula per dare valore ad una lettera":


Chi c’è in linea

Visitano il forum: patel e 6 ospiti