Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema formule di excel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Problema formule di excel

Postdi stefanoifs » 26/10/10 11:39

Ciao a tutti ho un problema banale ma che non riesco a risolvere:
in a1 scrivo la formula seguente: "=CERCA.VERT(A100;'INFO PRODUZIONE'!R:Y;8;0)"
in pratica questa formula deve vedere il numero scritto in a100 (che immetto tramite userform) e aggiornare il valore in a1. ora non riesco a capire perchè la formula in a1 funziona 1 e 1 sola volta. Alla seconda immissione nella userform del valore la cella a100 si aggiorna mentre nella cella a1 viene visualizzato il numero precedente e non più la formula.
grazie per le risposte mi sta facvendo uscire di testa sta cose.
Stefano
stefanoifs
Utente Junior
 
Post: 14
Iscritto il: 18/09/06 17:03

Sponsor
 

Re: Problema formule di excel

Postdi Anthony47 » 26/10/10 18:29

Evidentemente hai delle macro che modificano la cella A1, probabilmente "macro di evento"; fai tasto dx sul tab col nome del foglio su cui lavori, scegli Visualizza codice, guarda quali macro ci sono; eventualmente pubblica il codice e potremo aiutare di piu'.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13892
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "Problema formule di excel":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: wallace&gromit e 13 ospiti