Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

spostamento alternato di celle in basso

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

spostamento alternato di celle in basso

Postdi alessandromagno » 25/08/10 09:27

Salve ragazzi ho un problema con excel che cerco di esemplificare:
questa è un'immagine del foglio che intendo modificare

Immagine

e questo è il risultato che voglio ottenere

Immagine

I dati di B1,B3,B5,...,B999 e C1,C3,C5,...,C999 si spostano in in diagonale basso a sinistra.
In breve vorrei, aggiungendo 2 colonne, che i dati di B1,B3,B5,...,B999 e C1,C3,C5,...,C999 si allineassero tutti nella stessa riga (in questo caso pari) di appartenenza.

Grazie per l'aiuto.
alessandromagno
Newbie
 
Post: 2
Iscritto il: 25/08/10 09:03

Sponsor
 

Re: spostamento alternato di celle in basso

Postdi pietrol » 25/08/10 15:02

Ciao alessandromagno
una delle possibili soluzioni

in D2 la formula
=SE(A2="";"";B1)

in E2 la formula
=SE(A2="";"";B2)

in F2 la formula
=SE(A2="";"";C1)

in G2 la formula
=SE(A2="";"";C2)

poi copia/incollaspeciale/valori delle colonne D:G
e elimina le colonne B:C

Fai sapere

ciao
pietrol
il lupo ululà, il castello ululì
pietrol
Utente Senior
 
Post: 270
Iscritto il: 07/01/09 14:34

Re: spostamento alternato di celle in basso

Postdi alessandromagno » 25/08/10 16:12

grande pietrol, con un po' di lavoro, è la formula che cercavo!

grazie
alessandromagno
Newbie
 
Post: 2
Iscritto il: 25/08/10 09:03


Torna a Applicazioni Office Windows


Topic correlati a "spostamento alternato di celle in basso":


Chi c’è in linea

Visitano il forum: alfrimpa e 16 ospiti