Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel somma con 2 decimali

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excel somma con 2 decimali

Postdi angelodit » 16/07/10 07:53

Caso: Provenienti da formule precedenti nelle celle abbiamo come risultato
cella A1 12,556 (tolgo 1 decimale e ho) 12,56
cella A2 12,556 (tolgo 1 decimale e ho) 12,56
_____
cella A3 (formula somma automatica) 25,11
Lo so che la somma é giusta ma io vorrei (trattandosi di Euro) una somma di quello che si vede e cioé:
12,56
12,56
_____
25,12

Vi ringrazio già da ora e vi saluto.
angelodit
Newbie
 
Post: 5
Iscritto il: 14/07/10 16:21

Sponsor
 

Re: Excel somma con 2 decimali

Postdi Flash30005 » 16/07/10 08:20

Dovresti arrotondare i valori delle celle A1 e A2
con una formula tipo questa da inserire in un'altra cella (es. B1 e B2)
Codice: Seleziona tutto
=ARROTONDA(A1;2)

Codice: Seleziona tutto
=ARROTONDA(A2;2)

In A3 avrai 25,12

Esiste anche Arrotonda.per.Eccesso e .per.Difetto che potrai utilizzare secondo la tua esigenza

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Excel somma con 2 decimali

Postdi angelodit » 16/07/10 09:55

Grazie Flash30005, con arrotonda.per.ecc ho ottenuto il risultato giusto, ora però mi ritrovo con due celle, una con il risultato non arrotondato (A1) l'altra (B1) con il risultato giusto arrotondato, dato che nella cella A1 c'é anche la formula che da il risultato non arrotondato, potrei inserire nella formula (e dove?) la funzione "arrotonda.per.ecc" così eviterei di avere due celle (A1 e B1)? Di nuovo ringraziamenti e complimenti per questo forum. Ciao.
angelodit
Newbie
 
Post: 5
Iscritto il: 14/07/10 16:21

Re: Excel somma con 2 decimali

Postdi Anthony47 » 16/07/10 10:28

Per queste esigenze excel dispone della prestazione "Approssima come visualizzato": Menu /Strummenti /Opzioni, tab Calcolo; spuntare quella voce, che vale solo per la cartella in gioco; Ok.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13892
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Excel somma con 2 decimali

Postdi angelodit » 16/07/10 10:57

Risolto! E' proprio quello che volevo! Grazie mille Anthony, molto meglio della Microsoft! Ciao.
angelodit
Newbie
 
Post: 5
Iscritto il: 14/07/10 16:21


Torna a Applicazioni Office Windows


Topic correlati a "Excel somma con 2 decimali":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti

cron