Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excell: se il risultato di una cella è x copia valore

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excell: se il risultato di una cella è x copia valore

Postdi blunotte13 » 14/06/10 02:20

Ciao a tutti, vorrei sapere questo:
es: in a1 c'è un numero progressivo
in b2 la formula =se(c3=10;"SI";"")

si può fare in modo che, se in b2 il valore è "SI", in d1 venga copiato in automatico il valore presente in a1 ?

Spero di essermi spiegato bene.

Grazie in anticipo ciao ciao !!
Alla prossima, ciao ciao !!


Excel 2007
blunotte13
Utente Senior
 
Post: 116
Iscritto il: 13/01/10 19:35

Sponsor
 

Re: Excell: se il risultato di una cella è x copia valore

Postdi Flash30005 » 14/06/10 09:18

Dovrebbe andare bene una formula tipo questa:
Codice: Seleziona tutto
=SE(B2="SI";A1;"")


Non hai specificato cosa dovrebbe apparire in D1 se in B2 non c'è il "SI"
come vedi, ho supposto che non appaia nulla ma puoi cambiare secondo la tua esigenza

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Excell: se il risultato di una cella è x copia valore

Postdi blunotte13 » 14/06/10 12:10

Grazie mille per l'aiuto, è quello che mi serviva!

A presto ciao ciao !!
Alla prossima, ciao ciao !!


Excel 2007
blunotte13
Utente Senior
 
Post: 116
Iscritto il: 13/01/10 19:35


Torna a Applicazioni Office Windows


Topic correlati a "Excell: se il risultato di una cella è x copia valore":


Chi c’è in linea

Visitano il forum: fabrizio2001 e 8 ospiti