Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel.2003] risultati calcio

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel.2003] risultati calcio

Postdi gladiosannita » 13/03/10 10:46

Salve a tutti avrei bisogno di un vostro cortese aiuto,allora in una cella diciamo A1 ho il seguente risultato: 3-1
ora avrei la necessità che nella cella A2 in automatico mi scrivesse "Goal" (significa che entrambe la squadre hanno segnato) se invece in A1 abbiamo esempio : 2-0 mi darebbe "no goal" (cioè una delle 2squadre non ha segnato)
In parole povere se nella celle A1: è presente uno "0" mi darà nogoal,tutti glia altri goal.

grazie 1000 a tutti...
gladiosannita
Utente Junior
 
Post: 56
Iscritto il: 13/04/09 12:32

Sponsor
 

Re: [Excel.2003] risultati calcio

Postdi Francesco53 » 13/03/10 12:24

Ciao prova con questa espressione:
=SE(VALORE(SINISTRA(A1;1))=0;"No goal";SE(VALORE(DESTRA(A1;1))=0;"No goal";"Goal"))
Francesco
S.O. Vista e Office 2007
Francesco53
Utente Senior
 
Post: 647
Iscritto il: 20/02/10 18:45


Torna a Applicazioni Office Windows


Topic correlati a "[Excel.2003] risultati calcio":


Chi c’è in linea

Visitano il forum: patel e 12 ospiti