Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel] Sommare i valori in modo assoluto

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel] Sommare i valori in modo assoluto

Postdi ramset64 » 14/11/09 17:20

Se nella colonnaA ho dei valori numeri che possono essere positivi o negativi, come faccio ad avere la somma di tutti i valori considerandoli tutti positivi? Ovviamente voglio evitare di creare una nuova colonna i cui converto i valori tutti in positivo.
Grazie
ramset64
Utente Senior
 
Post: 396
Iscritto il: 29/10/08 10:41
Località: Torino

Sponsor
 

Re: [excel] Sommare i valori in modo assoluto

Postdi Anthony47 » 14/11/09 19:05

Prova
Codice: Seleziona tutto
=SOMMA(ASS(A1:A1000))
da confermare con Contr-Maiusc-Enter
Puoi allungare il range coperto dalla formula, ma non puoi usare la notazione A:A (lunghezza idefinita)

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [excel] Sommare i valori in modo assoluto

Postdi ramset64 » 14/11/09 19:07

GRAZIE Anthony, :)
Ciao
ramset64
Utente Senior
 
Post: 396
Iscritto il: 29/10/08 10:41
Località: Torino


Torna a Applicazioni Office Windows


Topic correlati a "[excel] Sommare i valori in modo assoluto":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti