Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Somma condizionale dei valori in alcune celle

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Somma condizionale dei valori in alcune celle

Postdi michaltam78 » 19/10/09 19:48

Ciao a tutti!!
Ho una richiesta di aiuto da sottoporre alla vostra gentile attenzione.
Sto cercandi di creare un modello più possibile "automatico" di fattura.
Ho già realizzato la struttura che segue:

------A------------------B-------------------C------------------D----------------E
1----Descizione-------Costo Un.---------Qtà---------------Totale-----------Iva%
2----Articolo 1--------2,00---------------3------------------6,00-------------4
3----Articolo 2--------3,00---------------4-----------------12,00-------------10
4----Articolo 3--------5,00---------------2-----------------10,00-------------4
e via di seguito.
E' possibile realizzare la somma solo dei valori nella colonna "totale" con iva al 4% (6,00 e 10,00 nel caso in questione)?
COnsiderando che già in ognua delle celle è presente il comando "Cerca.Vert"
Grazie a tutti per la disponibilità.
Ciao!
michaltam78
Utente Junior
 
Post: 70
Iscritto il: 09/10/09 10:32

Sponsor
 

Re: [Excel] Somma condizionale dei valori in alcune celle

Postdi pietrol » 19/10/09 20:22

Ciao michaltam78
con tuoi dati di esempio sarà
=SOMMA.SE(E2:E4;4%;D2:D4)
ovviamente adatta ai tuoi dati reali.
Al posto di "4%" puoi indicare una cella che contenga la percentuale.

Fai sapere

ciao
pietrol
il lupo ululà, il castello ululì
pietrol
Utente Senior
 
Post: 270
Iscritto il: 07/01/09 14:34

Re: [Excel] Somma condizionale dei valori in alcune celle

Postdi michaltam78 » 19/10/09 21:37

Perfetto! Grazie mille pietrol!
Funziona tutto a meraviglia.
Ora non mi resta che un semplice calcolo per le percentuali e dovrei essere a posto.
Anche se in realtà di aggiustamenti da fare ce ne sarebbero ancora parecchi per completare il tutto.
Grazi ancora per l'aiuto!
michaltam78
Utente Junior
 
Post: 70
Iscritto il: 09/10/09 10:32


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Somma condizionale dei valori in alcune celle":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti