Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Cerca verticale decrescente

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Cerca verticale decrescente

Postdi tony61 » 01/09/09 21:45

Ciao a tutti

devo invertire se possibile la formula, che mi cerca il valore da U2 a U4215
riportandomi il ritardo ,in una possibile variante che mi calcoli ,
esempio da la cella 1000 verso la cella 2 in forma decrescente
altro esempio da cella 2400 verso l'alto cella 2
sempre se e fattibile grazie mille spero di essere stato chiaro


=SE(VAL.ERRORE($A1000-INDICE($A$2:$A$4215;CONFRONTA($AG1000;U$2:U$4215;0)));"";$A1000-INDICE($A$2:$A$4216;CONFRONTA($AG1000;U$2:U$4215;0)))

in pratica invece di cercare come di solito ,
devo cercare da un determinato punto esem..cella 1000 in basso verso l'alto ,
e non capisco dove devo modificare la formula

grazie ciao
tony61
Utente Senior
 
Post: 176
Iscritto il: 11/04/09 13:33

Sponsor
 

Re: Cerca verticale decrescente

Postdi Anthony47 » 01/09/09 23:27

Essendo incompetente di lotto mi trovo in difficolta' a capire cosa fai con la formula e cosa invece vorresti fare; se entro 1-2 gg non ti riponde un conoscitore del gioco allora e' meglio che descrivi con piu' generosita', magari anche descrivendo il layout dei dati (colonne e loro significato) e potro' provare anche io.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Cerca verticale decrescente

Postdi tony61 » 02/09/09 15:25

Grazie immaginavo che mi ero spiegato male ,
anche se non si è a conoscenza di lotto si dovrebbe riuscire lo stesso ,
ma di allego un immagine cosi e tutto più chiaro

devo solo invertire il modo in cui mi trova i dati

sarò più chiaro nell prossimo messaggio con immagine

grazie
tony61
Utente Senior
 
Post: 176
Iscritto il: 11/04/09 13:33


Torna a Applicazioni Office Windows


Topic correlati a "Cerca verticale decrescente":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti