Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[EXCEL] Elenco con valori associati

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[EXCEL] Elenco con valori associati

Postdi marco-ar » 03/07/09 22:05

Buonasera a tutti, mi chiamo Marco e sono un nuovo utente del forum.
Vorrei presentarvi il mio problema dato che cercando tra gli altri post non ho trovato niente. Utilizzo Excel 2007 e vorrei realizzare questa cosa:
creare una lista scegliendo i vari nominativi da un elenco a discesa e quando seleziono il nome che mi interessa mi compili automaticamente le celle adiacenti con giorno, mese e anno di nascita.
Per quanto riguarda la lista non ho avuto problemi, infatti in un altro foglio di lavoro mi sono creato la lista dei nomi e poi con "dati"-->"convalida dati" ho impostato l'elenco a discesa....però il problema sorge adesso: come faccio a fare compilare le altre celle con i dati che mi interessa? è ovvio che devo associare questi dati al nome ma come faccio? e soprattutto come faccio a dirgli che li deve mettere nelle celle adiacenti al nome?

grazie in anticipo a tutti coloro che mi suggeriscono qualcosa dato che sono un paio di giorni che ci sbatto la testa...
marco-ar
Newbie
 
Post: 2
Iscritto il: 03/07/09 21:01

Sponsor
 

Re: [EXCEL] Elenco con valori associati

Postdi Flash30005 » 03/07/09 22:59

Ciao Marco-Ar, benvenuto nel forum

Hai provato con cerca.verticale?
se hai creato una lista di nome elenco (es. da N1 a N100) e convalidi la cella A1 con origine =Elenco
hai il valore scelto dell'elenco in A1
in B1 puoi usare questa formula
Codice: Seleziona tutto
=CERCA.VERT($A1;N1:P100;2;FALSO)

e in C1
Codice: Seleziona tutto
=CERCA.VERT($A1;N1:P100;3;FALSO)

e la Matrice del Cerca Verticale è da N1 a P100

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: [EXCEL] Elenco con valori associati

Postdi stirner » 05/07/09 10:32

--------
Stirner
stirner
Utente Junior
 
Post: 79
Iscritto il: 14/02/09 15:13

Re: [EXCEL] Elenco con valori associati

Postdi marco-ar » 05/07/09 18:42

Perfetto...grazie per le risposte!!! siete riusciti a risolvermi il problema...
il "cerca.vert" è la funzione che mi serviva e l'esempio sul link è veramente ottimo!

grazie ancora!
Marco
marco-ar
Newbie
 
Post: 2
Iscritto il: 03/07/09 21:01

Re: [EXCEL] Elenco con valori associati

Postdi stirner » 05/07/09 23:18

Grazie a te per il riscontro, un saluto a Flash.
--------
Stirner
stirner
Utente Junior
 
Post: 79
Iscritto il: 14/02/09 15:13


Torna a Applicazioni Office Windows


Topic correlati a "[EXCEL] Elenco con valori associati":


Chi c’è in linea

Visitano il forum: Nessuno e 26 ospiti