Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel] Incrocio Dati Automatico anche su NUOVI fogli

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel] Incrocio Dati Automatico anche su NUOVI fogli

Postdi contiend » 27/05/09 14:48

Ciao a tutti,
nel file allegato ci sono alcune tabelle per il calcolo dei voti del fantacalcio.
Ora volevo creare una tabella nel
> VEDI ALLEGATO<
foglio BASE CAM, dalla COL AW alla AK. Dovrei fare una formula che prenda in esame i voti delle società presenti in COL AV, nei vari fogli excel che sono presenti ora (quindi: 25cam, 26cam, 27cam e 28cam) e che prenda in esame anche tutti i fogli NUOVI che man mano creerò.
Ovviamente i fogli che creerò in futuro saranno identici a quelli già presi in esame e quindi le celle per il riferimento dati saranno sempre le stesse.
Le celle da prendere in esame sono (nei fogli da 25cam a 26cam) SEMPRE
AE27:28
AE52:53
AS27:28
AS52:53

Ovviamente se si potesse prendere tutta la COL AE e AS come riferimento sarebbe meglio per possibili inserimenti futuri.

- Immagino che una formula su fogli separati e già creati esista (anche se non sono riuscito a farla pur leggendo la guida di excel)
- Ma non so se possa esistere una formulla AUTOMATICA che prenda in esame anche eventuali nuovi fogli creati copiati dal precedente.

Chiedo a voi sia per il primo dubio che per il secondo.

Grazie dell'attenzione.
Allegati

[L’estensione txt è stata disattivata e non puó essere visualizzata.]

Windows 10
OFFICE 2010
Avatar utente
contiend
Utente Senior
 
Post: 145
Iscritto il: 20/04/09 17:45

Sponsor
 

Re: [excel] Incrocio Dati Automatico anche su NUOVI fogli

Postdi Anthony47 » 27/05/09 22:21

Userai l' indirizzamento in stile "3D"; se sai che il primo foglio da prendere in considerazione si chiama 25cam ma non sai quale e' l' ultimo, inserisci in ultima posizione un foglio vuoto e chiamalo ad esempio "ULTIMO". Poi ad esempio una formula come la sequente calcola la somma di AE27:AE28 su tutti i fogli a partire da 25cam fino a ULTIMO compresi:
Codice: Seleziona tutto
=SOMMA('25cam:ULTIMO'!AE27:AE28)

Guarda l' help on line, facendo una ricerca libera con la stringa " Informazioni sui riferimenti di cella e di intervallo", quali sono le funzioni compatibili con l' indirizzamento 3D.
Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "[excel] Incrocio Dati Automatico anche su NUOVI fogli":


Chi c’è in linea

Visitano il forum: patel e 13 ospiti