Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

somma di celle di cartelle diverse

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: somma di celle di cartelle diverse

Postdi nicholas » 09/06/09 08:32

ciao anthony,
mi dai qualche suggerimento prezioso per finire?
grazie mille, nicholas :)
tutto è scritto, nulla è casuale. ma sarà la vita ad insegnarci a leggere!
nicholas
nicholas
Utente Senior
 
Post: 102
Iscritto il: 18/05/09 13:33

Sponsor
 

Re: somma di celle di cartelle diverse

Postdi nicholas » 09/06/09 10:08

ho risolto qualcosina, ma mi servirebbe la condizione per fare questo:
A2 è una data
B2 è un valore numerico
A2 deve diventare 0 se B2 diventa 0

mi dici come?
grazie
nicholas
tutto è scritto, nulla è casuale. ma sarà la vita ad insegnarci a leggere!
nicholas
nicholas
Utente Senior
 
Post: 102
Iscritto il: 18/05/09 13:33

Re: somma di celle di cartelle diverse

Postdi Anthony47 » 09/06/09 17:00

Dipende da come metti la data in B2: se tramite formula, allora bastera' inserire la formula
Codice: Seleziona tutto
=SE(B2>0;la formula della data;0)

Se B2 la digiti allora il lavoro lo farai in una cella libera, es G2, usando il SE visto prima. In qualche post fa ti avevo suggerito di mettere la date in un foglio, i valori in altro foglio e fare le elaborazioni delle scadenze in un terzo foglio del file.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "somma di celle di cartelle diverse":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti