Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel] formula

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel] formula

Postdi ramset64 » 20/05/09 17:54

Con la formula: GRANDE(C2:AS2,3) ottengo il 3° valore più grande presente nella riga 2 dalla colonna C alla colonna AS, a me servirebbe cercare il 3° valore più grande ma che sia superiore a X. Ad esempio se X è ugale a 100 vorrei che la formual ignorasse tutti i valori minori o uguali a 100.
E' possibile?
Grazie
ramset64
Utente Senior
 
Post: 396
Iscritto il: 29/10/08 10:41
Località: Torino

Sponsor
 

Re: [excel] formula

Postdi Flash30005 » 20/05/09 20:45

Per "ignorare" cosa intendi che lasci la cella vuota?
se così
usa questa formula
Codice: Seleziona tutto
=SE(GRANDE(C2:AS2;3)=<100;"";GRANDE(C2:AS2;3))

altrimenti se vuoi prendere il 2° valore più grande potrai usare
Codice: Seleziona tutto
=SE(GRANDE(C2:AS2;3)=<100;GRANDE(C2:AS2;2);GRANDE(C2:AS2;3))

etc
ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: [excel] formula

Postdi ricky53 » 20/05/09 21:38

Ciao,
ho apportato delle modifiche a quanto proposto da Flash per non far comparire mai il valore "100":

Codice: Seleziona tutto
=SE(GRANDE(C2:AS2; 3)<=100; SE(GRANDE(C2:AS2; 2)<=100; SE(GRANDE(C2:AS2;1)<=100; "Non esistono valori maggior di 1oo"; GRANDE(C2:AS2;1)); GRANDE(C2:AS2;2));  GRANDE(C2:AS2;3))


Ciao da Ricky53
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: [excel] formula

Postdi ramset64 » 21/05/09 15:54

Grazie ragazzi!
Ciao
ramset64
Utente Senior
 
Post: 396
Iscritto il: 29/10/08 10:41
Località: Torino

Re: [excel] formula

Postdi ricky53 » 21/05/09 17:46

Di nulla, alla prossima e buon proseguimento.

Ciao da Ricky53
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "[excel] formula":


Chi c’è in linea

Visitano il forum: jos235, Marius44 e 19 ospiti