Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

cerca.vert() in una tabella con celle vuote

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

cerca.vert() in una tabella con celle vuote

Postdi biancocandido55 » 15/05/09 11:43

Ciao ragazzi,
in testa oggi c'ho la nebbia :lol: :lol: ,
arciderbolina non riesco a venire a capo di questa formula, potete darmi una mano,
posto un'immagine per spiegarmi meglio:
Immagine.

devo trovare il valore nella colonna B, cercando il valore massimo nella colonna F.
Il risultato dovrebbe essere pluti, dov'è che sbaglio?
grazie.
biancocandido
biancocandido55
Utente Senior
 
Post: 305
Iscritto il: 03/03/06 10:15

Sponsor
 

Re: cerca.vert() in una tabella con celle vuote

Postdi Flash30005 » 15/05/09 12:30

sposta la colonna F in Colonna A (oppure collega A3 = F3 etc)
poi in H (dove vuoi) inserisci questa formula
Codice: Seleziona tutto
=CERCA.VERT(MAX(A3:A6);A3:F6;2;FALSO)

Il motivo è che il Cerca.Vert legge le colonna da sinistra a destra e non il contrario quindi il riferimento deve essere la prima colonna più a sinistra della matrice
(almeno questo è quello che so io)

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: cerca.vert() in una tabella con celle vuote

Postdi biancocandido55 » 15/05/09 12:50

Ciao Flash,
certo che oggi ................ho perso punti :oops: :oops: , sicuramente è la stanchezza.
Ma il "morale" è sempre alto :lol: :lol: .
Grazie
ciao
Biancocandido55
biancocandido55
Utente Senior
 
Post: 305
Iscritto il: 03/03/06 10:15

Re: cerca.vert() in una tabella con celle vuote

Postdi Anthony47 » 15/05/09 15:27

Potrebbe essere utile anche questa discussione: viewtopic.php?f=26&t=75073 dal titolo " [Excel] Cerca.Vert con indice negativo?"

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: cerca.vert() in una tabella con celle vuote

Postdi biancocandido55 » 15/05/09 15:33

Ciao Anthony,
grazie dell'informazione
ciao biancocandidoImmagine
biancocandido55
Utente Senior
 
Post: 305
Iscritto il: 03/03/06 10:15


Torna a Applicazioni Office Windows


Topic correlati a "cerca.vert() in una tabella con celle vuote":


Chi c’è in linea

Visitano il forum: albval e 32 ospiti