Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

cerco formula excel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

cerco formula excel

Postdi annaf » 09/05/09 16:44

Help me!
Foglio di lavoro di excel.
Lunga colonna A: ogni cella ha per contenuto il nome di alcuni paesi, a volte ripetuti più volte; colonna B vuota; colonna C: ogni cella ha il nome degli stessi paesi, ma scritti una sola volta; colonna D: sigla della provincia relativa ai paesi di colonna C.
Avrei bisogno di trovare una formula che confronti l’elenco delle colonne A e C e laddove trovi coincidenza, inserisca in colonna B la relativa sigla di provincia di colonna D.

Esiste?
Grazie a chi mi aiuterà!!!
annaf
annaf
Newbie
 
Post: 2
Iscritto il: 09/05/09 16:40

Sponsor
 

Re: cerco formula excel

Postdi pietrol » 09/05/09 20:19

Ciao annaf
benvenuta nel forum
ponendo l'elenco delle sigle in zona C1:D200 e l'elenco dei paesi a partire da A1
in B1 scriverai
Codice: Seleziona tutto
=CERCA.VERT(A1;$C$1:$D$200;2;FALSO)

e copi verso il basso.

ciao
pietrol
il lupo ululà, il castello ululì
pietrol
Utente Senior
 
Post: 270
Iscritto il: 07/01/09 14:34

Re: cerco formula excel

Postdi annaf » 09/05/09 20:37

MAGICO PIETRO!!!

Tantissimissime Grazie davvero (anche x il benvenuto nel forum...)

Che sollievo... FUNZIONA DAVVERISSIMO
Buona Serata e Buona Vita!

annaf
annaf
Newbie
 
Post: 2
Iscritto il: 09/05/09 16:40


Torna a Applicazioni Office Windows


Topic correlati a "cerco formula excel":

Formula Rif.riga
Autore: salatony
Forum: Programmazione
Risposte: 0

Chi c’è in linea

Visitano il forum: PcBase e 11 ospiti